Dell Vostro 14 5480 - bios or board issue

dusan

Baseband Member
Messages
40
Location
slovakia
Hallo I have problem with dell Vostro laptop, at first it sometimes turn on and sometimes not. Only power light was on , I think it can be bios error. when I bought new bios chip I placed in to the computer and when I try to turn it on only give me 2 beeps Thet means memory error but I trying another memory no issue with that and no fan spinning. And when I try to reprogramm old bios chip to factory bios only turn at self on (power light) and nothing happens.
Can anyone help me with this ? Thanks
 

tehnokraat

In Runtime
Messages
391
Location
EU
Can't say or even think anything from this info that You said. You talk about the BIOS, then the memory, etc., in short, everything is so confused and messed up.
Let's start by saying that computers with this name have different constructions. Talk first about what You have and as exactly as you can. Ie what processor, what BIOS version, etc. Everything You know or remember.
Then talk about how this error occurred and what else was there visible ie after that You said that sometimes it started up and sometimes it didn't start at all.
In short, provide as much information as possible. Nothing can be decided or recommended before. For example about year ago I had something similar with one very new Dell, I had a warranty and the whole motherboard was replaced. Just part of the processor burned down. And no one knows why it happened. But the initial signs were similar to yours.
 

dusan

Baseband Member
Messages
40
Location
slovakia
Our sorry for that.
But I maybe find a fault.

I tried changing bios chip, after that computer not starting up , fans no spinning and no picture, only two beeps (they means ram issue / error ).

Ok than I changed ram module for some other (ddr3l) and laptop boots up and I can get in to bios.

But interesting is that the ram stick which I pulled out from this dell works fine on another laptop that means ram ist faulty or what ?

And after all that I try to install windows 10 64bit all run well but after updating drivers and restarting laptop just freeze in loading, and HDD stop loading (becouse HDD indicator light not shining)

I am not sure what can cause that problem, I will be very happy if you can help me figure it out.

Thanks
 
Top Bottom