Data Restoration

Status
Not open for further replies.

dan246

Baseband Member
Messages
25
I got a hard drive from a computer that "crashed". I wasn't told anything about what happened to the computer other than the fact that the disc was no longer bootable. I am now trying to salvage any data I can. I have the hard drive hooked into an external enclosure and connected via USB. Windows found the device, installed some drivers, and called it good. However there is no new hard disks listed in 'My Computer'. I brought up the device manager and opened up the properties.



I notice there are no volumes listed.



Anyone know what the problem is or any ways to fix it?
 

KSoD

Call me Mak or K, Mod Emeritus
Messages
35,644
Location
C:\
I just checked my 3 HDD and not one of them has anything listed in the Volume section. So i doubt that will explain anything. Plus 1 of my HDD is a External.

Try restarting with the HDD attached and see if XP will recognize it.
 

dan246

Baseband Member
Messages
25
No it still didn't recognize it. Did you click "Populate" when you were checking to see if you had volumes listed? I checked my two internal drives the list that came up in Volumes seemed to coincide with my partitions.
 

KSoD

Call me Mak or K, Mod Emeritus
Messages
35,644
Location
C:\
It still doesnt show up for me since my drives are SATA i get some stupid error. :D

Seems as if the drive is in RAW format and needs to be formatted to be recognized.
 

dan246

Baseband Member
Messages
25
I've got SATA drives too and it works for me. Anyway, yeah something is messed up. There were no partitions on the drive when I looked into it further. I'm using GetDataBack right now. I've got another 7 hours to go (maybe using my USB enclosure wasn't the best idea). I'll let you know how things turn out.
 

KSoD

Call me Mak or K, Mod Emeritus
Messages
35,644
Location
C:\
Hmm dont know why it dont work for me. The drives work perfectly. Well either way. It looks as if the partitions got deleted not that the drive was bad. Hope that application helps some.
 

EricB

Chillin Techie
Messages
11,861
Location
USA
you guy probably format over the 7.8 partition table/mbr part. this will give you the symptoms you guys are describing.

if you the original system and you can delete at least one partition (only if there are 2 or more) the other will revert back to a recognizable partition.

I had this issue when I instsll vista and media center on the same hdd. after I fix it (I deleted 1 partition and ran mbr restore.exe) I made sure the I kept 7.8 (8 meg) free on my vista partition on the next install.
 

dan246

Baseband Member
Messages
25
Makaveli, GetDataBack worked like a charm. If you ever run into problems such as mine you may want to check it out. Eric, when I got the hd there were no partitions. I'm not sure what went on before I got the drive but whatever they did messed it up pretty bad. Anyway, it's all good now. Thanks for the help guys.
 

KSoD

Call me Mak or K, Mod Emeritus
Messages
35,644
Location
C:\
Well i dont have to worry. I have my 3 HDD with several partitions on each HDD. That way each OS has their own partiton and my files are stored on the other 2 HDD's. So my files are stored on a totally different HDD than my OS's so if i lost that it would be due to a HDD failure. That i have backups of those files also. Run that daily.

Its good to hear that you were able to get the info back. Nothing worse than losing all the data you worked so hard to get.
 
Status
Not open for further replies.
Top