DARNED DFI ultra-d!!

Status
Not open for further replies.

gurusan

Golden Master
Messages
6,562
Location
Portland, OR
fawking DFI ultra-d!!

ok is it just my case (Thermaltake Soprano)...or what?

The DFI Lan party ultra-d mobo has the CMOS reset jumper in the WORST location.

I have 2 hard drives, a SB X-FI, and a 7900GT.....and they all make it nearly impossible to reset the CMOS jumper.

I thought I would get an upgrade from replacing an OEM HSF to a CNPS9500 LED, and a POS crappy, tiny, Aspire case to a Thermaltake Soprano, and my DFI infinity to the ultra-d.

but so far i haven't been able to POST after 2.1 ghz! I got 2.4 stable without much work on the DFI infinity...

However, my computer is VERY quiet, and it idles at 22 degrees compared to 27 with the OEM cooler.

Any suggestions? This nf4 ultra mobo seems to be MUCH more picky than my older infinity normal nf4.
 

Nubius

Golden Master
Messages
11,599
get a 3pin extender wire and put that on the CMOS and then put the jumper at the end of the extender. That way you dont have to reach into your case to get to the CMOS.

As for why the board is being picky I don't know. Maybe try a different BIOS. Go to www.dfi-street.com and check out what the most popular is. Last it was I think was the 704-2bta or something like that.
 

gurusan

Golden Master
Messages
6,562
Location
Portland, OR
yeah i was thinking of just soldering a little extended switch to the jumpers actually.

And thanks I'll check out the BIOS updates.
 

CntdwnToExtn

Fully Optimized
Messages
1,746
Location
Parents Basement...Still
i don't mind where it is (assuming it's the same place on the dr?)
i've got the same case..but 1 hd...but i do have the graphics on pci-e 2 so it's even in more of the way.

i have fairly large hands mind you bein' 6'6'' :|
i as well have my hd turned around so there are no cables in the way i guess.

i dunno...
 

PZEROFGH

Golden Master
Messages
7,689
What's funny is my DFI UT Nf4 ultra-D posts no matter what. I remeber i put my processor at like 3.6Ghz thinking i put it on the 9x multi but i guess not. It still showed the DFI UT NF4 ultra-D screen then it went it to the saving bios ok! updating but it restarted so i just changed it down :)


Yeah it just has to be all right next to the hdd's sticking out.
 

reggie_da_man

Fully Optimized
Messages
2,679
I like the way I can reset the CMOS on my K8N Neo4-F. It's a little idiot proof button. That's all.






CMOS=Complimentary Metal Oxide Semi-condoctor (if memory server). It's basically the memory that holds all the bios settings.
 

Nubius

Golden Master
Messages
11,599
I like the way I can reset the CMOS on my K8N Neo4-F. It's a little idiot proof button. That's all.
Yeah, but you'd still have to get to the button. In my case it'd still be a pain in the butt, but since I'm using a 12" 3pin extender, it's connected to the T-line of my water cooling and I just gotta lean over and jump it :D
 
Status
Not open for further replies.
Top