D-Link DI-704P Router Troubles

Status
Not open for further replies.

ikellen

Baseband Member
Messages
90
I am setting a home network that will share a cable connection through the aformentioned router. I have a motorola SB4200 cable modem hooked into the wan port of the router. I am trying to access the web based configuration to set it up, but my troubles are far more than just that. In my XP machine, when I set my IP to be dynamically obtained, I should be assigned an IP by the router, but instead I get a 169.xxx.xxx.xxx address. When I set my static IP, the IP is correct. Either way, I cannot ping the router at all. The machine is connected to one of the 4 switched ports on the router. I tried hooking my linux box up, and could not get a dynamic IP either, or ping the router, HOWEVER I was able to bring up the front page of the web configuration but once I tried to get into the actual setup the connection died. This is extremely annoying. I have tried multiple web searches with no luck. Can anyone help???
 

ikellen

Baseband Member
Messages
90
Yes........but I have no way of knowing what it is blocking/letting through. Any other help people?
 

A_Zip1

In Runtime
Messages
351
check the manual that the firewall could definately be the problem thats what happend to me i had to phone the company and get sum software.
 
Status
Not open for further replies.
Top