CPU fan question

EricM

Daemon Poster
Messages
635
Well i had a problem with my cpu fan where it would spin up on initial start up but would stop within 10 seconds. so i connected the fan directly to the psu and went into the bios and changed a setting which was "max turn on at _ degrees cekcius". it was set to like 50 something :eek: so i put it to 25 since my cpu was running at 27 idle. Now i hooked up the cpu fan back to the connecter on the mobo and the fan works... but sometimes it will periodically stop like at the windows welcome screen... and will continue 5-10 seconds later. is this normal?

oh ya.. its a amd X2 4400+
 

X1337

Fully Optimized
Messages
2,008
its about what your motherborad thinks the temps are, So say your cpu like 10c well the doesnt need to spin at max speed to make it cool it makes it spin down, if your motherborad as the options likE the max temp to turn the fan on max speed. well find somthing like that put it lower temps and see if the fan doesnt stop, if it still does that than try geting a new fan
 

EricM

Daemon Poster
Messages
635
thats exactly what i did i lowered the temp for max turn on but im saying it runs fine now but it periodically just stops for about 5 seconds and i was just wondering if its normal for the fan to stop spinning completely for periods of around 5-10 seconds.
 

X1337

Fully Optimized
Messages
2,008
well what are your temps right now, is it cool like under 20c? becuase if it does that try a new fan if the same thing than leave it, but watch your temps on the cpu :p
 

EricM

Daemon Poster
Messages
635
temps are idling at like 26-28 degrees. the fan runs constantly i mean it just stops sometimes at the windows start up screen...
 

lhuser

Golden Master
Messages
13,147
Try another fan in the fan socket. Is it like happening in 5 minutes intervals? Try another connector. See what happens.
 

EricM

Daemon Poster
Messages
635
nope it just happens kinda randomly, its not the fan because i hooked the cpu fan directly to the psu and it ran fine without stopping at all so it was that setting on the mobo.. i changed that and it runs fine but just kinda stops randomly usually at the windows welcome screen or when im about to shut off the computer,.
 

EricM

Daemon Poster
Messages
635
The other slots are fine since the chipset fan is running constantly, buut if i plug it into another outlet i wont be able to monitor the cpu temp in the bios. the fan runs fine in the cpu fan outlet but as i said sometimes if the cpu is arond 26 it will stop at the windows start up screen. i think something is messed in the bios because i had to lower the cpu fan max on temp to 25 so the cpu fan would go on.
 

EricM

Daemon Poster
Messages
635
ok well i found the problem... in my bios theres an option thats like "cpu fan turn off at temp... then u can pick a temp that is the cut off for the turn off.. so like the lowest it has is< 25 celcius. and then it has another option thats cpu fan max turn on at temp.. then u pick a temp but the minimum temp is >25C. soo it says the cpu core temp was 23 degrees... thats why when it booted up it kept stopping say at points like the windows welcome screen because the cpu wasnt doing much. so when the cpu core temp went above 25 the cpu fan would turn on. so now i hooked the cpu fan to another fan outlet on the mobo and now the cpu fan constantly runs at full rpm. does the cpu fan need to be run at full speed always? if i leave it like this it will but if i change it back to the cpu fan outlet on the mobo it will turn off if it goes undre 25 degrees.
 
Top