Computers Not Seeing One Another

RVFmal

Baseband Member
Messages
30
I have networked (or tried to at least) 3 PC's - 2 Desk Top's and 1 Laptop.

Am using one PC to share the broadband internet connection which seems to work, but slows all the PC's down dramatically when doing so. All the PC's are running XP (Pro x 2 and 1 uses Home).

Now while the internet connection is able to be shared (albeit it at a very slow rate), the other PC's are not recognizing one another or reflecting on each's network place. All have been configured with XP's Network Wizard and all belong to the same work group, yet I still cannot get them to see one another or share files and printers etc.

What am I doing wrong and what do I do to fix it? Is there any way of preventing the PC's from slowing down when sharing the Broadband?
 

daydreamer

In Runtime
Messages
137
most likely a firewall issue... check to see if you can ping each computer.. go to dos-prompt and type "ipconfig" to get the ip address for each computer then type "ping xxx.xxx.xxx.xxx" to see if you can get responses on each computer "you'll be pinging the other computers not the one your using".... if you can't ping them and your getting a request time out then the firewall are enabled and there blocking them from connecting to each other.
 

RVFmal

Baseband Member
Messages
30
Thanx.

I have disabled the firewalls on all the PC's (will this not cause a problem when accessing the internet as it will leave all of them exposed to the rather large amounts of malicious software out there - on that note I do have Adaware and Spybot installed in the ICS PC).

The ICS PC is still not seeing the laptop and the upstairs PC, while the laptop cannot see the ICS and 2nd PC. The 2nd PC however can see the laptop, but not the ICS. Even though it can see the laptop it cannot access any shared documents or drives.

all the PC's are connected via a hub with flyleads if that may have anything to do with it.
 

thecoolkid

Baseband Member
Messages
91
I have disabled the firewalls on all the PC's (will this not cause a problem when accessing the internet as it will leave all of them exposed to the rather large amounts of malicious software out there - on that note I do have Adaware and Spybot installed in the ICS PC).
I suggest using the Mozilla Firefox browser. This is the best measure you can do, browser wise. But I would also suggest using Zonealarm because that will block everything. Plus if you have money, check out Norton Internet Security Suite.

thecoolkidontheblock

 

RVFmal

Baseband Member
Messages
30
Athlone64fx, will advise when I have purchased the router.

Have tried Firefox in the past and whilst it has great security features, it seemed to be a lot slower to use than IE. (opening of the pages etc. Will give it another whirl though.
 

athlon64fx

Golden Master
Messages
6,191
it dies have lots of other problems liek the way it handles links in those no toolbar, no scrollbar no address bar or anything sites. they load links in a new background tab and you cant get to it.
 

root

Site Team
Staff member
Messages
8,181
Location
UK
you don't need a router...
I'm willing to bet that the problem is puerly IP address based.
I would imagine your network connections are DHCP enabled (as that is standard) and I imagine that you don't have a DHCP server (as this is not really a sort of service you run in your home)...
so I'm guessing that when you type IP confog you got radically different numbers...
(when XP starts if it can't find a DCHP server it assigns an arbitary number that doesn not conform to private network numbering stabdards)

first advice... don't bother with any wizards.
disconnect the internet connection...

now go to all the PCs and do the following...

on the PC that will be connected to the internet

Right click on my network places and select properties.

right click on Local area connection and select properties,
select "Internet protocol (TCP/IP)"
and select properties.
click the radio button marked Use the following IP address...
in the IP address box enter 192.168.0.1
in the subnet mask box enter 255.255.255.0
leave the gateway blank...
Click OK
on the advanced tab of the LAN properties windows, turn off the firewall (XP will be skittish about doing this)

Now do the same on the PC
except set the IP address to 192.168.0.2
then do the same on the latptop except IP address is set to 192.168.0.3

for both the second PC and laptop set the gateway address to 192.168.0.1

check that all the machines can ping each other, and browse to any shared folders.
check that when you choose view entire network from the mynetwork places screen (and select windows network) that all the machines are in the same workgroup (or there will be file sharing problems.)

Now plug the internet connection back in...
BEFORE dialing the connection select properties for the internet connection.
on the advanced tab turn on the firewall, and check the box Allow others to copnnect through this connection.

Hopefully I'm right and have just saved you £30 - £80 in hardware that you don't actually need.
 
Top