computer wont boot

hopesfall

Beta member
Messages
5
I just put together my computer and being my first time, I followed the instructions to the dot.
I connected everything according to the motherboard instructions.

My computer is an AMD 64 3200+
Asus A8VE Deluxe motherboard, VIA K8T890 chipset
Asus 6800GT 256Mb video card
1G of generic 3200 DDR SDRAM (1 stick)
250G Seagate SATA HDD
Panasonic 3.5 Floppy
Sony DWQ28A DL DVD+-RW
Enlight 450W Power supply

Everything seems to be ok and when I turn on the power supply a little green light on the motherboard turns on but when I press the front power button, nothing happens. I've checked the little wires that go into the motherboard from the Led's and buttons at least a dozen times. All my power supplies are connected and all the devices are connected to the motherboard.
Anybody have any suggestions on what I should be checking for becuase at this point I could stare at it all day and I'd never figure it out.
 

lurkswithin

Fully Optimized
Messages
1,690
You say that nothing happens. Look to see if the cpu fan comes on. and listen to see if the hdd sounds like it might be starting. Look to see if any other fans start or not.
 

Dishdog

Fully Optimized
Messages
2,801
It would have to be either the LED wires(but if you check them i doupt it) or the CPU fan, or a fried MOBO. if it was the HDD it would still boot up.
 

hopesfall

Beta member
Messages
5
Yes nothing happens. No fans start up, nothing.
If it was a fried MOBO wouldnt the green light not light up?
 

Dishdog

Fully Optimized
Messages
2,801
If the CPU fan isn't working the computer won't start up. so either your LED wires are no good or you have a bad PSU.
 

hopesfall

Beta member
Messages
5
I think I've narrowed it down to the power supply. The 4 pin power cord for the cpu fits in the slot 2 ways (which I think is wrong to begin with) but last night I was looking at it more closely and the plug doesnt even match the slot. Dont ask me how it fits but it fits in perfectly two ways (I didnt force it at all). So I'm gonna change the power supply and see what happens.
Thanks for all the help!!
 
Top