Computer randomly shutting off

G0ldenState

Solid State Member
Messages
18
So, just built my first computer. When im on cod4, after about 5min of playing. computer suddenly just shuts off. I can turn it back on and everything. Currently running on an 600W psu with a gtx260. Do you think it could be that my power supply isnt strong enough?
 

Holysky

Fully Optimized
Messages
3,692
I just think that your PSU is failing. Do you have a warrenty on it? and which one is it. Please post links
 

G0ldenState

Solid State Member
Messages
18
Your system could be overheating. How are the temps?

What CPU and cooler are you running?

cooler as in water cooler? dont have one. but i am using a e8400 cpu.



like right now. Im on the comp and its running fine. just everytime i try to run cod4 it just turns off.
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
Cooler as in heatsink/fan assembly that cools the CPU. :D


Is it only COD4 making it crash? have you tried any other intensive games?


Try running a program such as SpeedFan or HWMonitor to see what your temps are.

 

G0ldenState

Solid State Member
Messages
18
well i got the stock cooler that came with the cpu and my mobo also came with one of those fans saying it helps cool down the cpu.

Mobo
http://www.newegg.com/Product/Product.aspx?Item=N82E16813188026

Alright this is my complete build if it helps

Cpu
http://www.newegg.com/Product/Product.aspx?Item=N82E16819115037
Case
http://www.newegg.com/Product/Product.aspx?Item=N82E16811146047
Mobo
http://www.newegg.com/Product/Product.aspx?Item=N82E16813188026
Graphics Card
http://www.newegg.com/Product/Product.aspx?Item=N82E16814130370
Ram
http://www.newegg.com/Product/Product.aspx?Item=N82E16820104073
Psu
http://www.newegg.com/Product/Product.aspx?Item=N82E16817341010
Burner
http://www.newegg.com/Product/Product.aspx?Item=N82E16827151173

Just got this comp running like an hour ago. Yup its only when i run cod is when it just shuts off out of no where. Happened twice, but im surfing the web right now and everythings working fine.


just ran css and it went fine.


Just did the hwmonitor thing and i got
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
Yea, without knowing how hot your system is when it shuts down, I could only venture to guess that it may be memory related too.

Are all your drivers up to date and installed?
 
Top