Compaq Desktop problem

microcompiter

Baseband Member
Messages
84
Specs: compaq presario amd processor 1gb ram.
The problem is that when I turn on the computer the cpu fan spins fast and loud, and on the screen nothing shows up.
I've removed the cd/dvd player, remove a modem card, remove the usb plugs on the motherboard, but still the same problem.
One more thing, the hard disk turn on.
Can someone help me out with this???

also wanted to add that the computer has an onboard video card.
 

berry120

Fully Optimized
Messages
3,434
Location
UK
Did this occur suddenly or after you changed something?

Have you removed everything other than the RAM (just one stick at a time) and CPU? This is what I'd try. If that works (obviously you won't be able to boot, but should hear the fans quietening down) then plug things in one at a time to work out where the problem is.

If that still doesn't work I'm afraid it's possible you're looking at a dead motherboard :(
 

microcompiter

Baseband Member
Messages
84
Did this occur suddenly or after you changed something?

Have you removed everything other than the RAM (just one stick at a time) and CPU? This is what I'd try. If that works (obviously you won't be able to boot, but should hear the fans quietening down) then plug things in one at a time to work out where the problem is.

If that still doesn't work I'm afraid it's possible you're looking at a dead motherboard :(
How do you mean remove the cpu?
 

63083

Fully Optimized
Messages
2,129
In my experiences with Compaq and HP computers, the motherboards generally begin to go out right around when the warrantee expires which is about 2 years. And from the sounds of it, you computer is about that old so it wouldn't surprise me if you lost your motherboard.
 

microcompiter

Baseband Member
Messages
84
Is there a way to test a cpu?
I've to add this, when I put the a/c wire in the powersupply, the computer turns on and stay on.
I've changed the power supply also.
Oh and I've changed the ram also, but the problem persist
 
Top