cloned hard disk won't boot :(

welshy

Baseband Member
Messages
21
hello, i recently cloned a hard sata hard disk to another sata hard disk, and am trying too boot off of it, but it just says : insert system disk. how would i go around making this hard disk bootable?

thanks for any help
welshy
 

blackjack

Fully Optimized
Messages
2,945
Did the new HD have an OS on it as thats maybe why it wont work, Ive never tried it myself but I think you might need an OS on it first and probably the cloning program as well, when I make a back up with ghost if for any reason i do a reinstall of windows I have to put the ghost program back on otherwise the image back up dose not work.( reinstalling windows is worst scenario) 99% of the time if you have a problem you just restore from your back up no complete reformat necessary.
 

Celegorm

Site Team
Staff member
Messages
11,741
Location
USA
Do you have a floppy in the floppy drive? or is the new Sata drive set as the boot drive in BIOS?
 

dude_se

Proper Legend
Messages
8,633
Location
UK
its either picking up a disc/floppy thats bad or its not finding an os. maybe repair the boot.ini using recovery console?
 

Celegorm

Site Team
Staff member
Messages
11,741
Location
USA
maybe repair the boot.ini using recovery console?
That crossed my mind, but I'm assuming the drive he cloned from was booting into windows.

A question comes to my mind though. Is the cloned drive being used in the same computer, or at the very least one with the same chipset? if it's different chipset, windows will not boot properly.
 

dude_se

Proper Legend
Messages
8,633
Location
UK
That crossed my mind, but I'm assuming the drive he cloned from was booting into windows.

A question comes to my mind though. Is the cloned drive being used in the same computer, or at the very least one with the same chipset? if it's different chipset, windows will not boot properly.
yeah
..maybe also how about repairing the mbr?
im not too sure though
 
Top