change the langanuge for the menus and icons.

iqon437806

Beta member
Messages
1
I recently bought a new computer. The problem that I have is that it came with the language in French this was not a surprise as I bought it in France were I live. The problem is that I can not change the language to English for the menus and icons.

I have been in the control panel, options and regions but when I select the language tab there is no box at the bottom so I cant change the langanuge for the menus and icons.

I am running windows xp media centre edition version 2002 with xp2 which came preloaded so I don't have any disc's

I have been in touch with the makers who are Iqon an Irish company they said they would be happy to help but would want 50 quid for there trouble.

I have tried all I can muster with my limited knowledge.

So please can someone help.

Keith.
 

Kage

Golden Master
Messages
13,873
It should be where you said you've looked.

Go into the Control Panel,

then to Regional and Lanugage Options.

When in that, go to the Advanced tab, and then change the language there. This should change menu's or at least it says it would.

I would try it myself, but I don't want to change it to French, only to realise I don't know how to get it back :p

I think It'd work :)
 
Top