Chaintech vnf4 mobo

Roastbeef

Solid State Member
Messages
13
Hey, I just recently purchased a new computer with the chaintech vnf4 being my motherboard, My question is, where do the power jumpers go? I am talking about those little case plugs like reset sw, vcc, power etc. I dont know what pins they go on( I do know they go somewhere on that cn1a part of the mobo) Anyone have a diagram or soemthing? Alsom where do i put the plugs that have d+ 1 or d- 1.

Hopefully someone can help me, and if what I am talking about isnt clear, just ask and I will try to explain better.
 

TRDCorolla1

Golden Master
Messages
12,592
Location
California
Ok, the motherboard should have detail instructions on connecting those wires to the motherboard. As you have mentioned, the wires are labeled and the manual use those accordingly to match to their pins. Make sure you line up the positive and negative to the right pins too. Otherwise, your computer won't work or will seem to not respond.
 

Roastbeef

Solid State Member
Messages
13
TRDCorolla said:
Ok, the motherboard should have detail instructions on connecting those wires to the motherboard. As you have mentioned, the wires are labeled and the manual use those accordingly to match to their pins. Make sure you line up the positive and negative to the right pins too. Otherwise, your computer won't work or will seem to not respond.

The manual has different wires than my case has. It also does not show how to install the "d" wires I mentioned.

What are these actually called? Maybe I am missing it in the manual...


Also, if I just mess around with the pins, will it hurt my mobo?
 

TRDCorolla1

Golden Master
Messages
12,592
Location
California
Hmm, the only pins I see are for D2+, D2-, and D3+, D3-, then VCC and GND. That's the USB pins for probably the front of your case. Does your manual look like this?

http://www.chaintech.com.tw/download/Manual/MB/VNF4%20_Ultra(V.2).pdf
 

Roastbeef

Solid State Member
Messages
13
So the d wires and vcc and grd are all for usb?

Also, I just tried to boot up my pc for the first time and right before it loads windows, it restarts. I didnt format my harddrive for this, do I need to?(also I get a blue scrren right before this happens sometimes)

I went from-
Abit KV7
amd 3200+ barton
radeon 9600xt

To-
Chaintech vnf4
amd64 3500+
radeon x800xl


Both systems are running 1.5gb ram
 
Top