CD-ROM Help!

Status
Not open for further replies.

Rodwa4

Solid State Member
Messages
7
Ok, my cd rom drive recently stopped working, but it is sporatic(sp?). Sometimes it will work, and show in "My Computer", then suddenly it will stop working, and the D:/ drive will disappear from "My Computer". At this point the drive will not open. However, if I restart the computer, it will work for some time, then suddenly stop working again. I've scanned the comp for viruses, and found several, but removed them and it didn't change. I don't know if you need this info or not, but the said comp is a Toshiba Satellite laptop, with Windows XP. Thanks to you all.
 

hkfnstang

In Runtime
Messages
199
overheat ftwin !!!

sounds like something wrong with the device itself... is it a combo?? I don't think it is a software (virus,adware) problem
 

m3trj

Fully Optimized
Messages
1,574
If you found several viruses then some damage may have occured. You should try re-installing Windows.
 

buckman341

In Runtime
Messages
119
make sure your virus scan is fully updated and run a full system scan. for kicks you may want to download adaware and/or spybot search and destroy to check for internet adware too.

make sure all viruses are gone and then reinstall windows. that would be my advice anyways.

your laptop isn't like hot to the touch is it? ;)
 

Rodwa4

Solid State Member
Messages
7
hkfnstang said:
overheat ftwin !!!

sounds like something wrong with the device itself... is it a combo?? I don't think it is a software (virus,adware) problem


Thats what I thought too, but then like I said I noticed that if I just restarted the comp it worked fine.
 

Rodwa4

Solid State Member
Messages
7
buckman341 said:
make sure your virus scan is fully updated and run a full system scan. for kicks you may want to download adaware and/or spybot search and destroy to check for internet adware too.

make sure all viruses are gone and then reinstall windows. that would be my advice anyways.

your laptop isn't like hot to the touch is it? ;)



Forgot to mention that I allready have MIcrosoft Antispyware, and I ran a scan with that too. But no, the laptop dopesn't seem to be any warmer than usual.
 

Rodwa4

Solid State Member
Messages
7
m3trj said:
If you found several viruses then some damage may have occured. You should try re-installing Windows.


I know this is gonna sound stupid, but can I reinstall windows without re-formatting the hard disk? I have somewhere around 20-25 gigs of crap that I don't have backed up, so I'd probably need an external hard drive to dump on, unless I could somehow get around that.
 

Rodwa4

Solid State Member
Messages
7
hkfnstang said:
can you see the drive in Bios??


I dunno. I havn't been able to access the bios for some time, I set up a system password, and it seems to be blocking me from the bios, even though I type the correct password. When I power up it askes for the "system password", and when I type it in it completely bypasses the bios screen. I don't have any idea why.
 
Status
Not open for further replies.
Top