cd-r/rwproblem :(

Status
Not open for further replies.

Xterminator

Solid State Member
Messages
10
First off im not sure if this is a software problem or not. Im Using a 6x4x32 cd-r/rw burner. I think it's made by ricoh but im not sure. The number on it is RW7063A. When trying to burn something onto the cd it goes directly to the track end (lead in, lead out) part of the burning prosses. This happens both in Roxio easy cd creator 5 and nero. this probelm started after my computer froze while I choose the erace cd-rw option in nero burning rom. I unintstalled the drivers and restarted but I still have thesame problem. Then I opend up my case and put the cd burner on a diferent ide ribbon. Now when I try to burn a cd it just stays at 99% done.

I know this sounds like im 3 years old but its really early :( should i just buy a new burner or would reinstalling the cd burner software do somehting?
 

Vile

Contributor
Messages
160
Xterminator said:
I know this sounds like im 3 years old but its really early :( should i just buy a new burner or would reinstalling the cd burner software do somehting?
Yikes, that seems bad. When you reinstalled the drivers, did you install the ones you previously had? Have you looked for newer drivers?
Dobut it'll make a difference, but maybe remove the hardware for the device manager and install it again?

BTW, which OS are you running?
 

Xterminator

Solid State Member
Messages
10
bha im just gonna buy another one soon, im running 98 and i cant find newrdrivers or even old ones for it. I unistalled the devies from the hardware manger and let windows auto detect it.
 
Status
Not open for further replies.
Top