Can't run games

Status
Not open for further replies.

loanwrangler

Solid State Member
Messages
7
Hello all,

I am having an odd problem. I have installed a couple games and can't get them to run.

The install seems to go without error, but when I try to run it, the screen goes black like it's about to start.....then it goes right back to the desktop. No program running anywhere.

I reinstalled everything a couple months ago and am now trying to put back my stuff. I don't know what I did differently, but everything else works better, just not the games.

I am running XP Pro, Nvidia GeForce 6800, 2 gig RAM, AMD 64 3800+ processor.

Any ideas?
 

Valekea

Baseband Member
Messages
26
Hello to you as well. Thank you for posting this, I will try to help you.

If you do not have the latest patch of your video card installed, Try Installing the latest patch.

If you have reinstalled everything, the Display Settings of your computer might have went back to the default settings, or changed. You can change these settings to what they were used to, and change it the way you like.

If you have reinstalled the games, their video settings might not fit yours and may be changed. So go to your game settings and set it the way it should be.

You can also go to websites and forums about yor games, and ask them if they have a patch for your video card, or if the game has any problems and such, and you may find something.

You can also ask the technicians and forums about your video card and such.

Your hard drive might not have enough free space to play that game, You might also want to try leaving some space in your hard drive, so it will work easier.

You can run anti virus and such programs and install video and display utilities to make the games work.

And there are many possibblities, I hope you will be able to work your games.

I hope I have helped you :)

Bye, And have a nice day.
 

KSoD

Call me Mak or K, Mod Emeritus
Messages
35,644
Location
C:\
What games are you trying to run that wont? They might already have a patch out there that you have to download and install. Other than that it might be a conflict with the GFX drivers if you dont have the current version.

I had a similar situation with a game. It was the fact that i didnt have the current driver. the driver i was running had a known issue with that game. So i updated my GFX driver and the game ran fine.
 

loanwrangler

Solid State Member
Messages
7
up to date

ok, found an unofficial patch that makes it work

The games in question are Temple of Elemental Evil and Neverwinter nights.

NWN worked from the start but has a tone that seems to come from the cpu not the speakers. After getting TOEE to work, it too has the same tone sound.

It peirces thru the normal audio and doesn't stop even after the speakers are physically turned off. Way too irritating to try to ignore.:mad:


any ideas for the sound??
 

KSoD

Call me Mak or K, Mod Emeritus
Messages
35,644
Location
C:\
Check for sound drivers. Are you using onboard or a sound card?
 

loanwrangler

Solid State Member
Messages
7
sound source

I'm using onboard sound:

Foxconn NF4UK8AA-8EKRS motherboard

and like I said, everything worked without flaw before....

I have all the latest drivers for everything I can find.


....what would cause such a noise anyway? never knew the cou could make such a sound...
 

loanwrangler

Solid State Member
Messages
7
not the speaker?

I went into the Device Manager and turned off the System Speaker and completely unplugged the speakers.


.........and it still beeps :eek: :mad: :confused:
 

KSoD

Call me Mak or K, Mod Emeritus
Messages
35,644
Location
C:\
It might be coming from the mother board speaker. There is one on there that beeps also. It is there for the BIOS. When there is a problem that beeps and let you know there is a prolbem. At least that is what i would gather.

What would be causing it i cant quite figure out. It usually only beeps when there is a error.
 
Status
Not open for further replies.
Top Bottom