Can't Install Windows on new PC

Status
Not open for further replies.

NOGA

Daemon Poster
Messages
750
Hey Everyone

This is my new problem.

Yesterday I tried to install WindowsXP on my new PC that I just built.

Hardware
CPU - AM2 Athilon 4600+ X2
MOBO - ASUS M2N32-sli deluxe
RAM - OCZ Gold Series 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400)
GPU - 7900GTX 512mb

Ok what happens is after my drive formats is that it starts copying the files to the HD. After about 9% I start getting error messages that it can't copy different files over and it asks to retry, skip, or quit setup. Well retry doesn't work and skipping them makes it so that later I can't install properly.

I don't know why this is happening but I have a few Ideas

- bad disk
- bad hardware or faulyt harware related

Also its not my HD or ROM drive. I've switched them out and no difference.

Would it be that I have DDR2 667 RAM and my MOBOs DDR2 standard is DDR2 800?

Thanks Noga
 

Jorsoft

Fully Optimized
Messages
4,581
Location
Oakdale, MN
This has happened to me before. Usually skipping the files it can't copy properly and then doing a repair installation makes everything run smoothly.
 

Tox1cThreat

In Runtime
Messages
406
try swapping the ram, ive had that problem efore and it turned out to be the ram, everything else worked fine.. I didnt feel like buying mroe ram tho, so i alternated disks when it had a problem... pain in the *** but it worked...
 

NOGA

Daemon Poster
Messages
750
well its not the drive or HD, ive swaped those out

also I cant do any repairs because it dosnt find a windows on there in the first place because there are soo many files that are missing

Im going to get my friends disk today and use one of my licences and see if its the disk

I dont know about the RAM but its DRR2 and I dont think I have any extra. If worst comes to worst then I'll send back the RAM for new RAM.

Thanks guys update by 5:30 PM is Eastern (U.S. -5hours of PrimeM)
 

Chris_PC

In Runtime
Messages
240
I had this problem and ended up just Using a different disk to install the OS(XP home), then using my XP Pro disk to install afterwards.
 

NOGA

Daemon Poster
Messages
750
WOW new disk still didnt work.

I tryed a repair again but I dont even have a admin password to start with! wow

I think its the RAM I guess I'll send it back for new stuff.

EDIT:
Ya, it was the RAM, I busted open a old DELL that I new had DDR2 RAM in it, and it worked, time to send the **** back to newegg for **** that will work.

Thanks any way guys.
Noga
 
Status
Not open for further replies.
Top Bottom