Can surf web, but can't play online games

Azhar Azmi

Baseband Member
Messages
21
Location
Indonesia
Hi.
I don't know why this happen but, suddenly i can't play online games and download with torrent.

My speed is different with each computer or phone
My computer is the slowest one and only me that have this problem in my house.
Sometime it just randomly disconnect from the wifi.

Please help me [emoji120]
 

Smart_Guy

Fully Optimized
Messages
4,549
Location
Saudi Arabia
It could be anything like malware/viruses to operating system bad configuration. Make sure the operating system is well updated, clean, and latest good drivers properly installed and not conflicted.


Online gaming and torrent downloads require continuous internet connection to first connect to servers/peers then activity starts. Wifi could be disconnecting and reconnecting due to bad drivers or bad configuration.
 

Azhar Azmi

Baseband Member
Messages
21
Location
Indonesia
It could be anything like malware/viruses to operating system bad configuration. Make sure the operating system is well updated, clean, and latest good drivers properly installed and not conflicted.


Online gaming and torrent downloads require continuous internet connection to first connect to servers/peers then activity starts. Wifi could be disconnecting and reconnecting due to bad drivers or bad configuration.
Windows is up to date
I already use Malwarebytes
All driver are up to date too

And sometimes there is yellow triangle in the wifi icon. I check the connection by pinging my ip with cmd, sometime it's says "Request time out" and i got high ping too, but it decrease to normal again then got high ping again and it keeps repeating or in the middle of connection i will get "Request Time Out"
 

Smart_Guy

Fully Optimized
Messages
4,549
Location
Saudi Arabia
Thanks! It's 2019 all of the sudden.


Try to forget all WIFI connections and reconnect to the network re-entering the password.


Try going to Network and Sharing Center => click on the WIFI connection colored in blue => Properties => double click on Inter Protocol Version and make sure the two options "obtain an IP/DNS server address automatically" are selected.
 

Azhar Azmi

Baseband Member
Messages
21
Location
Indonesia
Thanks! It's 2019 all of the sudden.


Try to forget all WIFI connections and reconnect to the network re-entering the password.


Try going to Network and Sharing Center => click on the WIFI connection colored in blue => Properties => double click on Inter Protocol Version and make sure the two options "obtain an IP/DNS server address automatically" are selected.
*Yea, and maybe i have a record for sleeping from 2018 until 2019 [emoji23]

Huhu, i think should re install my windows, but i gotta make sure my internet provider was bad. My internet provider is kinda douch3. I hate it -_-

If my internet provider was bad, so i will complain it and they will fix it for me, and if it's not still work reinstall my windows.

I will give you another info again later !
Thx for helping !
 

Smart_Guy

Fully Optimized
Messages
4,549
Location
Saudi Arabia
Best of luck with that.


If the internet is working fine on other computers as I what think you meant in the original post, it could be your computer.
 

Azhar Azmi

Baseband Member
Messages
21
Location
Indonesia
Aha!

The problem is my internet provider, i try to hotspot from my phone and it's work, but not with my wifi, but i can play online game on my laptop with wifi, but not my computer.

Is that mean there is something blocking the port/dns ?

I try to search it on internet but i can't understand when finding blocked port.
 

Titan1

Baseband Member
Messages
21
Aha!

The problem is my internet provider, i try to hotspot from my phone and it's work, but not with my wifi, but i can play online game on my laptop with wifi, but not my computer.

Is that mean there is something blocking the port/dns ?

I try to search it on internet but i can't understand when finding blocked port.


Try to ping the dns server for your online games and do trace route it will tell you where the problem is. If it didn't pass your ISP then there is the problem. If it stops at your router/modem maybe firewall is blocking. Good luck!
 
Top