Can´t delete avi files in XP

Status
Not open for further replies.

PLCM

Beta member
Messages
1
Hi folks!

I have downloaded a .avi file. I can´t open it and cannot delete it. Doe anyone help me?
 

crward

In Runtime
Messages
173
1)on the login in screen (if you have more than one user account) press CTRL+ALT+DEL twice and you will get an admin account.

2)if above doesn't work, start xp in safe mode and you will get the admin account that way.
i did the 2nd and it deleted 1st time
 

Top_Cat

Beta member
Messages
1
This can be to do with WinXP. My dad has had it a few times as have I.

The way to delete the file is to:

goto Start/Run
Type "command"
navigate the to folder where the *.avi is
type "del <filename.avi>" (without the pointly brackets or the speakmarks)

This should delete the file for you.

Hope this helps

Top Cat
 

txeriff

Solid State Member
Messages
8
MY SOLUTION.

i also had that problem. tried lot of things and the solution is:
delete th folder with the avi file.
u can move other filez somewhere b4. then make folder again.
 

n3tw0rkn3rd

Solid State Member
Messages
7
Re: MY SOLUTION.

txeriff said:
the solution is:
delete th folder with the avi file.
u can move other filez somewhere b4. then make folder again.

acctually... technically that wont work. in this situation, the file is either in use, or "owned" by another user. same problem you would have run into in any windows os. try to delete a file that's in use, and you get a message that you can't. so you probably had a different problem txeriff, because windows won't let you delete a folder, if there's a file in it that it wont let you delete either...

possible solution (maybe only for networks, not sure) is to take control of the file... right click -> properties -> security -> advanced -> owner -> then make sure the administrator is selected -> then click apply. this will take control of the file. try to delete it, if it doesn't work, reboot, and try again... if that doesn't work, then i have no idea.
 

txeriff

Solid State Member
Messages
8
i know what u mean but am i had that problem and its not andmin problem, it sez is in use , but if u delete folder it deletes the file. something should be fooked in xp .
plz some1 notify to microsoft.
 

Vile

Contributor
Messages
160
Usually this happens with incomplete AVI files.

The same thing happend to me, but it worked fine when I deleted it from Safe Mode.
 

Psycho

Beta member
Messages
1
If you have Kazaa or Kazaa lite then put the file in your shared folder then delete it through kazaa by opening kazaa and selecting the file you want delete and and hit the delete button.
 

GREENFLEM

Beta member
Messages
1
This is a known problem with XP.



1. Open up regedit
2. Goto HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler
3. Delete the "Default" value which should be "{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32"

You have to find this manually -- can't search for it.

After you make this change, XP will no longer display the duration, bitrate, dimensions of the avi file. However, it will not give you the error with the AVI files any more.
 
Status
Not open for further replies.
Top