buzzing and wont start up. Plz Help

archie-05

Solid State Member
Messages
12
Ok I'm workin with a dell. Model DCCY I'm not sure of many of the specs. But it was givin to me. I can't get this thing to turn on. When I power it on it just has a low buzzin sound that sorta beeps like 5 times or so then the computer just sits there. It's still running it just doesn't do anything. I would like to just wipe the thing but I can't figure out what's goin on with the hardware part at all. Any suggestions are welcome. Thanks for reading.
 

cboucher

Fully Optimized
Messages
1,652
Location
USA
Sounds like it might be a bad power supply. You can try unplugging all non-essential cards/peripherals as well as all memory sticks except for one (and try all sticks, but just one at a time) to see if you can boot. If you can boot, then start adding hardware one piece at a time until you find the item that causes the boot issue. But like I said, it's probably a power supply issue. Oh yeah, and you might want to try resetting the BIOS as a hail Mary.
 

computersources

Baseband Member
Messages
72
If it kind of sorta beeps, it could be the board's post codes. Alot of older computers had an internal speaker that was very cheap and would blow with no problem. So that maybe the muffled beeps you're getting. Have you opened it up to see. If its beeps they are going to be long and short. If you can get exact pattern of the beeps we can tell ya exactly what it is.
 

archie-05

Solid State Member
Messages
12
Thanks for the suggestions. I'm goin to take a look at it right now. I'll post back with my results.
 

gumbuc.com

BSOD
Messages
9
just try taking it all apart or taking out ram and replugging irt in or dissconnect power and rexconnet try doing that with all the items inside your pc then put it together then replug everything in on the back and try again

Also if you have a spare pc try using some of you hardware in the other pc and see if it works if for example the other pc starts beeping when u insert the ram then the ram has failer...
 

archie-05

Solid State Member
Messages
12
Ok so removing and replacing didn't seem to do anything that I could notice. It does "beep" sorta. it's 6 times. sounds like two long two short then to long. I'll google this symptom.
 
Top