Burning help - nforce3 + Pioneer + Nero

Status
Not open for further replies.

jotte_ct

Beta member
Messages
1
Hi all,
I'm not 100% sure if this is the right forum/subforum to ask...
I'm a bit desperate... I searched and tried few things to solve my problem: I recently upgraded from my old KT133A board to a nForce3 (EPoX 8KDA3-J) with AMD64 2800+. Burner is the same "old friend" Pioneer 106D (4X) and a Lite-on burner for CD's. I have 1x512Mb ram, 2 hdd (1 on sata). Using XP with sp-2. The machine has no problems, works fine, except for burning DVD's: It starts fine... no other programs running, 250Mb free, but when reaching about 15% the free mem reaches 5-15Mb, eventually the buffer will become jumpy. Of course I can't do anything else at this stage, sluggish! Then, suddenly the mem is released, reaches again about 200Mb free, now machine is more responsive, but then it starts again to "eat" up all memory, again sluggish.
Well, under my old board never had such problems, I use to burn a dvd in about 13 mins, now... if I'm trying to do something else... it will end up in 14, 15 mins or more. I checked Task manager and the most memory is assigned to Nero (about 80Mb)... the rest is minor
I had nForce 5.10 drivers, then i updated only IDE drivers to latest nForce (as I read in this forum in a thread) - no change. I also tried removing completely nForce IDE drivers... now using Microsoft's - same damn behaviour.
Other info:
I'm burning on Ritek and Taiyo Yuden...
I had IDE hdd primary, dvd secondary master and cd-rw secondary slave, i changed to hdd + cd-rw and dvd secondary master alone! no changes.
I have only 80 pins cables; i know the cable is ok, i used it in the old rig.
My hdd uses UDMA-5 and 6 (for sata), while cd are set on udma-2 (all via BIOS)
Nero is version 6.0xx... something, i think another 6 or 8...

Any questions, mostly suggestions will be highly appreciated!
Thank you.
 
Status
Not open for further replies.
Top