Building questions

usafschue

Beta member
Messages
4
Hi, had some questions about Building my new system.

I'm a novice with limited experience, so be easy please.

Recently, while installing a new video card into my old Duron 1200+ system, I believe I may have shorted out my motherboard, as it doesn't beep anymore for bios or otherwise, and sits with a blank screen.

So I have got a new motherboard, and have a new XP 2100+ on it (needed an upgrade, so this is a great excuse, haha). I plan to use my old hard drive and ram and video card and drives.

I have yet to install the heatsink and put the motherboard in the case yet, and I had some questions on the process I should follow when installing every part.

I understand to discharge all static before I touch my motherboard uncovered, so that's not a problem.

I also have installed heatsinks before, so thats not really the issue here, just if I have to do anything to the HDD or peripherals before I hook everything up, power it up and go.

Also have some questions about multiple fans and how they hook up, as I have two fans now, and would love to hook them up. I have a 420W power supply in the new case, so I thought that would be enough power.

If you don't want to write stuff out, I would greatly appreciate URL's to helpful sites.

Thanks!
Tony
 

airiox

Fully Optimized
Messages
2,692
Make sure you have one hand on your case at all times so you are discharghed.

Install the heatsink before you install the motherboard.

Reinstall OS if possible. Make sure you upgrade and install mobo drivers.

Fans connect the same way everything else does. A 420W psu is fine. Watch out for failures though I had a crappy on fail on me yesterday.
 

usafschue

Beta member
Messages
4
So what do I do when everything's plugged in?

The HDD has all the crap from the other system on it, as well as the old XP on it too, as I wasn't able to power it up at all after the short or whatever it was. Will all that stuff stay there, or will it have to be formatted or something?

Not too familiar with the BIOS steps, if there are any.

Thanks,
Tony
 

airiox

Fully Optimized
Messages
2,692
OH and about this no start up issue. WHat was it like? Did things turn on or did it just make no noise?

Cuz it could have been that you PSU couldnt handle a power hungry agp card.

I wouldnt refomat unless you have a second hard drive. Just uninstall all you drivers and install the new ones.
 

usafschue

Beta member
Messages
4
Well, it isn't working.....

I installed everything according to the mobo manual, but when I powered it up, the lights on the case come on for about a half second then cut off, and nothing happens. Do you think perhaps there could be a problem with the power leads or the F-panel perhaps?

The heatsink hasn't begun to spun at all, and I haven't gotten any BIOS or other beeps. So I'm thinking perhaps no power is getting to the mobo.

I tried taking out the AGP vid card that I had in there ready to use, and it still didn't work. I can hear the PS storing power, and then dumping when I unplug it, but it doesn't seem like the circut is closed.

Can anyone help?

I'll post a few pictures of my case the way it is later, as I am a pretty good macro photographer.

Thanks,
Tony
 
Top