Buggy Bluetooth, or... what?

H.G. Fan

Baseband Member
Messages
80
Location
United Kingdom
I've got a black laptop, by HP. I think the model is a Compaq nc8430.

When I want to get online with my mobile data, I can use a USB cable for 'tethering' or do it with Wi-Fi from my mobile phone. Here's the thing: I click on the list of available networks and mine is classed as Nokia 1 or something like that. Only when I try to get connected with Bluetooth, it will read as follows: "Open, no Internet". Basically, it refuses to connect a lot of the time. Yet my phone has the Internet, because I use Giffgaff's 'Always On' data package. Normally, I have to reset my laptop and it usually connects fine after that. Maybe it just times out.

Does this happen to you as well? How do you normally rectify the problem? I don't have broadband anymore. I used to be with Virgin Media.
 

strollin

Knowitall!
Messages
3,444
Location
N. Calif.
Among those 3 options, you only need to enable 1 of them. Enabling more than 1 won't help you have a stronger connection or anything like that.

I personally prefer to run a hotspot on my phone and the connect via WiFi so that I can connect multiple devices, such as a laptop and a tablet or maybe share the connection with friends or family so they can get online as well.
 

H.G. Fan

Baseband Member
Messages
80
Location
United Kingdom
Generally, browsing with a 4G connection isn't that slow in any noticeable way. However, if I try to watch a video in great quality on YouTube, it doesn't play it properly. 😳

OnlyFans is impossible to navigate in comfort. Don't use it. Nothing plays on there, even if you pause a video and wait for it to buffer up. 🙄
 
Top