Bsod

tyler.stephens

Baseband Member
Messages
31
Could anyone explain to me what exactly is the problem or even what general direction i should start troubleshooting ? this is the second time its happened

Windows 7 x64
Amd Athlon ll x2 245
MSI 740GTM-P25
4 Gb ram
GeForce GTX 470

thanks in advance



Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 1e
BCP1: 0000000000000000
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
D:\Windows\Minidump\021311-36941-01.dmp
D:\Users\Ty's New\AppData\Local\Temp\WER-228603-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
D:\Windows\system32\en-US\erofflps.txt
 

tyler.stephens

Baseband Member
Messages
31
thanks for the quick reply

I recently bought a 1 tb hard drive (1 month ago) and i backed up my old hard drive and put everything back onto my new one .when doing this i had to update all my drivers n such to get everything working . Its all been fine up until about 2 days ago , the only thing ive done it updated my razor lachesis mouse lol so im kinda at a loss
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
The mouse drives may be corrupted. Make sure they are the latest available. Did you get them direct from Razor?
 
Top