Blue screen when i put in windows 7 disk

gbux512

Solid State Member
Messages
20
So im trying to install windows 7 on my friends emachine, and like i said when i put the disk in, a blue screen. Any ideas?
 

cboucher

Fully Optimized
Messages
1,652
Location
USA
Try installing from a USB drive to rule out issues with the optical drive. Here are some instructions on how to do this:


Installing Windows 7 via USB or SD Media:
Insert your removable media into a Windows XP or Vista PC (or Windows 7 PC) and run the following commands from an elevated command prompt.
1. diskpart
2. list disk (find the disk number for the removable media)
3. select disk #
4. clean
5. create partition primary
6. select partition 1
7. active
8. format fs=fat32
9. assign letter=y (or any free drive letter)
10. exit

Once that is complete mount the ISO (I use VirtualCloneDrive for this purpose) or just load the Windows DVD and run the following command.
xcopy x:\*.* /s/e/f y:\
Where “x” is the drive letter of the mounted ISO or Windows DVD. Once complete boot off the device and install the OS. When a new Windows 7 or 2008 R2 build is released, simply delete the contents, rerun the xcopy command and you are ready to go again. As a note this also works for Windows Vista and Server 2008.
 

Der-PC-Mann

In Runtime
Messages
278
Location
England
The motherboard probably doesn't support Windows 7, or perhaps the CD is damaged? In my experience, it's usually because the motherboard doesn't support the OS. *echos Lazoo's question *
 
Top