Bad Graphics Card?

Anjith

Beta member
Messages
5
I've been running a homebuilt rig for quite some time, this is the second gpu I've gotten from (now out of business) BFG Tech. Lately, I've been getting strange blue-screen errors, I've tried new drivers, old drivers, other accounts, changing power settings, making sure it wasn't overclocked, underclocking it.... a lot of stuff. It normally runs around 40c, and 75c under load.

Specs:
Mobo: Asus M4A785-M
CPU: AMD Phenom 9750 2.4 Ghz Quad
RAM: 4gb DDR2 OCZ Reaper
GPU: nVidia 260 GTX 55
PSU: 750W Aqua
O.S.: Win 7

Problem Log:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: d1
BCP1: FFFFF8A0029EFB28
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF88001039FA9
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\020511-23181-01.dmp
C:\Users\The Beast\AppData\Local\Temp\WER-4341383-0.sysdata.xml
 

Anjith

Beta member
Messages
5
Apevia is the brand, I apologize for not listing the brand of the PSU.

Bump
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
Lately, I've been getting strange blue-screen errors. . .
Can you tell us what the errors say? If you look at the top of the blue screen, it will tell you what the error is such as "IRQL_NOT_LESS_OR_EQUAL". Near the bottom of the screen is the "stop code" which will look like this: STOP Error 0x0000000A.
 

Anjith

Beta member
Messages
5
Can you tell us what the errors say? If you look at the top of the blue screen, it will tell you what the error is such as "IRQL_NOT_LESS_OR_EQUAL". Near the bottom of the screen is the "stop code" which will look like this: STOP Error 0x0000000A.
No I cannot, I apologize, but normally it is too quick for me to take a clear picture of. The error code in my first post had the same quote I thought. But the IRQL_NOT_OR_EQUAL is actually what it says, I know that much.

However, I do have the dump files if anyone can decipher them!

Also, I bought that GPU I posted. Still doing it, so it's not the GPU. I ran a registry cleaner as well. Nothing has helped, I can't figure out what is going on : /
 
Top