audio help

abland007

Baseband Member
Messages
98
OK so I finally got my comp up and running. I have everything working but my audio. It says that I dont have any audio device installed. Do I need a certain one or can i just download one??
 

abland007

Baseband Member
Messages
98
I went to the gigabyte wesite and downloaded the audio driver for my board but nothing happened
 

TRDCorolla1

Golden Master
Messages
12,592
Location
California
Did you build the PC yourself? Are you referring to a dedicated sound card or onboard sound? Just want to make sure you're using the right drivers. Double check the speaker connection too and make sure nothing is muted.
 

abland007

Baseband Member
Messages
98
TRDCorolla said:
Did you build the PC yourself? Are you referring to a dedicated sound card or onboard sound? Just want to make sure you're using the right drivers. Double check the speaker connection too and make sure nothing is muted.

I just built it and its the first time ive turned it on. I went to adjust my volume but it says that I dont have an audio device. I am just using the onboard sound right now. I dont have a sound card
 

TRDCorolla1

Golden Master
Messages
12,592
Location
California
I'm just concerned whether you have the right sound drivers or not, but either way, your motherboard should have a utility CD and on that CD, it contains sound drivers too that you can install. But it's definitely a driver thing.
 

abland007

Baseband Member
Messages
98
oh I forgot to tell you- I lost my mother board cd. But can I just download any audio device? Or will it have to be a specific one?
 

bullzi

Fully Optimized
Messages
3,285
Location
US
well if your trying to use the logitech headset, do those require drivers? you may want to check, and if the computer doesnt detect the headset at all, then it could be a usb problem...

sounds like your having some major issues with this thing...
 

akshay313

In Runtime
Messages
107
yea same thing happened 2 me i just finished building my pc and i used the gigabye 965 -ds3 motherboard and even after putting in the motherboard driver cd i get no sound. idk wut 2 do.
 
Top