Asus P5Q Problem

Impruv

In Runtime
Messages
374
Hmmm...
I've installed express gate, repaired it, uninstalled it, installed again. No matter what, I can't seem to get express gate to launch on boot. It always tells me it's not installed or there is error.
I've tried changing booting from HDD or CD and it still doesn't work.
One thing I noticed, at the beginning, it flashes a harddrive can not be detected. However, everything still works as I am using the computer right now.

As well, I'm trying to upgrade the stuff for the motherboard but it's quite overwhelming and I have no idea where to start.

http://support.asus.com/download/download.aspx?SLanguage=en-us
 

serani

In Runtime
Messages
264
We've got similar builds and I too am not able to get Express Gate functional..I remember reading about a lot of issues with it with other people.

There is a small line that pops up while booting saying that E.Gate didn't load properly and to 'hit any key to continue' though regardless of hitting a key; I boot normally.

I haven't looked into it, but I'm sure there are loads of googled articals on the issue.
 

lhuser

Golden Master
Messages
13,147
My guess is that there is probably issues with Express Gate, due to a possible bad memory onboard, for that feature. That, and the lack of a possible missing MBR.
 
Top