Another wireless internet problem

VirtualDrone

In Runtime
Messages
451
As some of you know i recently had a wireless internet problem http://computerforums.org/showthread.php?t=58659. To sum up my last problem i had a faulty wireless adapter, so i went out and bought a new one. Over the last couple days it worked awesome even faster. But now out of the blue my interent is extremly slow. I am talking about taking 10 mins for a web page to load, and only like 100 packets or so being sent a min and even less being recieved. I tried reseting the router, turn off the modem and and router then turning them back on, and reinstalling the wireless apdater. I also did all my virus spyware and adware scans. Any suggestions on how to fix this. Sometimes I think my computer hates me.
 

Celegorm

Site Team
Staff member
Messages
11,741
Location
USA
Have you checked the wireless antennas on both the router and wireless card? Wireless signals do not go through walls, they need to bounce around corners. If the antennas aren't in a good posistion (fell over from where you had orriginally placed it) then the signal can decrease right along with performance.

Do try pinging your router to see how fast that goes. Should be less than 30ms on a good signal.
 
Messages
6,556
Have you checked the wireless antennas on both the router and wireless card? Wireless signals do not go through walls, they need to bounce around corners. If the antennas aren't in a good posistion (fell over from where you had orriginally placed it) then the signal can decrease right along with performance.

Do try pinging your router to see how fast that goes. Should be less than 30ms on a good signal.
should be less than 10ms IMO because on a 100Mbps wired you get 1 so the standard 54 wireless should only be 2:)
 

Celegorm

Site Team
Staff member
Messages
11,741
Location
USA
should be less than 10ms IMO because on a 100Mbps wired you get 1 so the standard 54 wireless should only be 2:)
I know, but I'm allowing for interference in there too, as well as distance. Some one in a different thread mentioned that their pings went from like 1 ms hard wire to somewhere around 24ms wireless so I was basing it off that. I'll see if I can find good figures, or even that post.
 

blackjack

Fully Optimized
Messages
2,945
Have you been downloading big files constantly?. it might be that your ISP have put a cap on you, run some speed tests at different times of the day like 8am then 6pm then say 11pm, compare the speed differences, try clearing you cookies as well to get rid of those temporary INTERNET files
 

VirtualDrone

In Runtime
Messages
451
Have you checked the wireless antennas on both the router and wireless card? Wireless signals do not go through walls, they need to bounce around corners. If the antennas aren't in a good posistion (fell over from where you had orriginally placed it) then the signal can decrease right along with performance.

Do try pinging your router to see how fast that goes. Should be less than 30ms on a good signal.
Checked both my wirless and router antennas and they are fine. I am getting full bars when i connect, around 90%. See thats the weird thing my connection is great but it is painfully slow. I pinged my router and i got an average of 2ms
Have you been downloading big files constantly?. it might be that your ISP have put a cap on you, run some speed tests at different times of the day like 8am then 6pm then say 11pm, compare the speed differences, try clearing you cookies as well to get rid of those temporary INTERNET files
Cleared my temporary internet files that didn't work, checked the speeds at different times still really slow, and i checked my bandwidth usage and i didn't go over.


One thing i should mention is sometimes when i shut the computer off, leave it for awhile, and then come back and turn it on the interent will work great for 5-10 mins then it just gets all bogged down and loads like 10 mins a page.

Another thing is when i go start>run>cmd>ipconfig on the computer with the router i got a ip address of 192.168.0.100 but when i ran it on the computer with the wireless adapter (the slow one) i got a ip of 192.168.0.102. Could that be the problem?
 

blackjack

Fully Optimized
Messages
2,945
Does your ISP have a fair usage policy as most do now, in your contract conditions look to see if there is a peek time usage cap eg. TISCALI is 6pm - 11pm.
 
Top