Aero

Celegorm

Site Team
Staff member
Messages
11,741
Location
USA
quick question with vista. I've been messing around with the vista we have at work for the techs to work on, and while it is an ultimate edition, i did not see setting anywhere to enable/disable Aero (or whatever that graphic thing is that glasses the windows and start menu) The machine they have it on meets all reqs (Core 2 duo 2.4 Ghz, 2 Gigs of PC2-4200 and an NVidia 6200 with WDDM drivers)

where would this setting be? I have looked in the "personalize" section of the control panel, but maybe i just missed it.
 

Raffaz

Golden Master
Messages
6,798
1. Right-Click on a blank area of desktop
2. Select Personalize from the context menu
3. Click Window Color and Appearance Option
4. Here you can check if you want to Enable Transparency or not.
5. You can also disable the whole aero glass theme from here. Just click the Open classic appearance properties for more color options link.
6. Select a non-Aero theme and click OK.
 
Top