adsl not working.connected but doesnt work

Status
Not open for further replies.

AndyMGxyz

Baseband Member
Messages
37
Hi everyone.

Yesterday my sister was looking up auditions for the next Harry Potter film (lol, as if she'd have a chance)but she likes to do that kinda crap 'cos shes weird and naive.Well anyway, when i was out skateboarding with some of ma m8s i came home and she said that she was behind the pc (OMG) trying to see if the printer was plugged in (usb)and she said the adsl wasnt working.So, i tried a few webpages and signing into msn messenger. The router said that there is a connection to my adsl and it was connected. The router also tells me that their is a link to my network card in my computer.(100mpbs)But, no webpages will load.When i use my 56k now it works fine(so much slower tho, how did i ever use it)and loads up pages with time lol.So, how can i get my adsl running again?ive tried system restore but that was when i had some driver problem with it but they are fine now.
 

Shroud

In Runtime
Messages
307
Try THis:

Go to start>run Type "cmd" or "command"

When the prompt comes up type "ipconfig /release"

Then "ipconfig /renew"
 
Status
Not open for further replies.
Top