accessing files between 2 computers

shawn1989

Solid State Member
Messages
7
ok i have a laptop and a desktop, both connected through a linksys cisco router, laptop connected wirelessly and the desktop is wired, i want to be able to share files between em.. how can i do this?

also the laptop is running windows vista home premium sp1 and the desktop is running windows xp pro sp3
 

PvilleStang

In Runtime
Messages
152
Location
Republic of Texas
First, make sure you have the computers set up on the same workgroup for simplicity: Right click on My Computer, then go to the Computer Name Tab. Select change, and usually by default the Workgroup is mshome. Then make sure that you are sharing the folders needed between both computers. I'm fairly certain the process is the same in Vista, but don't quote me, because I rarely use Vista.

This all assumes that Linksys is dishing out DHCP, and both computers are on the same private IP scope (192.168.1.*). It's not too hard, and windows help and support should be able to walk you straight through it.
 

shawn1989

Solid State Member
Messages
7
ok so i set up both pc's to the same workgroup, computer names are different tho, now what? and how i find the help for it?
 

PvilleStang

In Runtime
Messages
152
Location
Republic of Texas
Well, try this:

Open up the Windows Explorer window, and type "\\" followed by your other computer's name. For instance, my computer's name is MAIN, so I would type in the address bar \\MAIN and I can see all the files that I have on there. If that comes up, you should be set, else, let me know...
 

shawn1989

Solid State Member
Messages
7
tried that, didnt work.. on the Linksys EasyLink advisor i can see the desktop, but when i try putting the "\\" and the name it just says it cant connect.
 

PvilleStang

In Runtime
Messages
152
Location
Republic of Texas
Are you operating a firewall on one or both computers? If using the Windows Firewall, you have to add an exception (start > control panel > security OR windows firewal) and go to the exceptions tab and make sure "File And Printer Sharing" is checked.
Make sure your NetBIOS settings are up and running. Go to your Local Area Connection, and right click it for properties. On the first screen make sure your Client for Microsoft Network, TCP/IP, and Windows File and Printer Sharing are all checked. Go to the TCP/IP and click the properties button. On the bottom of that page, click on the advanced button. Go to the WINS tab and make sure NetBIOS is set to default (on). Most of the time, I would also recommend that the computer DHCP settings are set to Dynamic to let the router assign them, unless you have purpose for static IP usage.
Try all those steps, restart the computers, and pull up Command Prompt on both computers (Start > RUN : cmd.exe) On one computer, type in "ipconfig" and find it's IP address. On the other, type in "ping 192.168.1._" (fill in the blank with the IP from the other). If this works, the computers are seeing eachother. Repeat the previous post with opening up windows explorer and typing in \\COMPNAME and see if that works.

K
 
Top