A7V333 motherboard

Status
Not open for further replies.

D.Arbib

In Runtime
Messages
361
Currently have v 1011 BIOS and may need to update if I replace my Athlon 2200+ with 2700+. OS is XP pro

Using the supplied CD to install Asus Probe V2.15.00 the installation came up with: AsmiEnum
Unknown Chipset
OK

On OK: Asuutek Motherboard Information:
The CPU setting is not provided by the CPU
The CPU setting is the rsult of your jumper setting.

Current settings: Setup program detects no LM75 or any
compatible chip on board.
OK

On OK: Asus probe 2. Access violation at address 00409C2
in modukes @Asusprob.exe@ Read
of address 000030.
OK

On OK: Installation aborted.

The install panel is also greyed out so cannot re-install.

Then Asus update comes up with ASUS BIOSINFO.DLL
Cannot detect ASUS BIOS
OK
On OK: Installation aborted.

Not experienced enough to get this to work and need advice please.
 

Maricona

Beta member
Messages
1
D.Arbib said:
Currently have v 1011 BIOS and may need to update if I replace my Athlon 2200+ with 2700+. OS is XP pro

Using the supplied CD to install Asus Probe V2.15.00 the installation came up with: AsmiEnum
Unknown Chipset
OK

On OK: Asuutek Motherboard Information:
The CPU setting is not provided by the CPU
The CPU setting is the rsult of your jumper setting.

Current settings: Setup program detects no LM75 or any
compatible chip on board.
OK

On OK: Asus probe 2. Access violation at address 00409C2
in modukes @Asusprob.exe@ Read
of address 000030.
OK

On OK: Installation aborted.

The install panel is also greyed out so cannot re-install.

Then Asus update comes up with ASUS BIOSINFO.DLL
Cannot detect ASUS BIOS
OK
On OK: Installation aborted.

Not experienced enough to get this to work and need advice please.

I have the same problem and how did you sort it out?
 
Status
Not open for further replies.
Top