A teacher of mine has a problem

Thelis

Golden Master
Messages
5,410
He is using a four year old Dell Computer (...), and he has two problems.

#1. He has a couple of music players, iTunes, WMP, Real Player. He wants to set one program as a default music player. He tried setting a program as default but a different program always opens up those files.

How can he access the files association page in XP. I know how it is done in vista, but not XP.

#2. He recently re-installed Windows XP Pro, and for some reason he is not getting any sound. Whenever he puts in a CD, or tries to play a sound from the web he does not get sound. However, if he plugs something into the "IN" jack on the sound card, he gets a sound with that. He installed soundblaster drivers, but it is still not giving him any sound.

Any suggestions?
 

j031

~~~~~~~~
Messages
5,556
Location
Wales
As for the first question, you go on Any audio file, and right click, go to "Open With", and from there, you willl get a list of programs. Choose the one you want to open with, and click the "Always use this program for this type of file" box.
 

TRDCorolla1

Golden Master
Messages
12,592
Location
California
As for the sound issue, did he install the correct drivers for the right operating system? Make sure he did. Also, do the usual checkup in the Control Panel (sound volume, then go into advance sound to check all the volume bars are up). Check the Device Manager to see if there's an exclamation mark nex to the sound. If so, remove it by deleting it. Then install fresh drivers (correct ones).
 

Thelis

Golden Master
Messages
5,410
There are no exclamation signs, the list is fine. He can play from devices from the IN line, but not playback songs or anything.

He installed the drivers from the original Dell driver disk.
 
Top