a couple problems...

foothead

Omnicide now.
Messages
10,026
Location
My own personal hell
So my new P2 955 just came in, and I completed my rig, but I'm havin a few problems.

First of all, the CPU is only detected and running at 800 MHz. A BIOS update is supposed to deal with this, but the BIOS flasher that the manufacturer provided isn't compatible with W7 RC 64 for some reason, and I am afraid of killing the BIOS with a different one.

Second problem is that the RAM is 1333 MHz dual channel RAM, but I am getting more like 666 MHz, and in single channel mode.

Third (and I really can't do anything about this now) is that my Scythe Orochi came with old thermal grease that was about the consistency of old silly putty, so I'm gonna have to get some more.

EDIT: O yeah, one more. None of the drivers were W7 compatible. I just get an error saying that i need to have xp or vista. I thought W7 could run everything vista could. /EDIT

Here are my current specs--
ECS black series A790GXM-AD3
AMD P2 955
stock cooler (for now)
onboard HD3300
W7 RC 64
OCZ gameXstream 700w
and I'm using an old 80gb IDE HD for now.

Thanks in advance.
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
You got a Pentium 2 955?

It looks like you'll have to flash your board the old fashioned way, with a floppy or USB thumbdrive.

The memory speed will have to be manually set in the BIOS. Also make sure the voltage is set correctly.

All this stuff is outlined in the motherboard manual.
 

foothead

Omnicide now.
Messages
10,026
Location
My own personal hell
No it isnt...
The manual is chinese crap.
How can I flash the BIOS on a flash drive?

It's the ROM file right?
I think I have it figured out now.
I'll try and post what happens.

EDIT: no luck.

I'm kinda lost now.

Why doesn't W7 support anything?!
I thought all vista programs were compatible.

Even compatibility mode fails...
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
For the most part, Vista programs are compatible. You must remember it's only a release candidate and it will have some bugs and incompatibilities.

You'll need to make your flash drive bootable. Have a read through this: BIOS flashing / BIOS RECOVERY. It's from the MSI support forum, but the technique may work for your board. You may have to register to view the forum.
 

foothead

Omnicide now.
Messages
10,026
Location
My own personal hell
Didn't work :(

I am seriously lost with this. I've been searching for like 3 hours and have found nothing.
If I can't figure this out soon, I'm just gonna delete W7 and use xp 32 bit.
 

dude_56013

Fully Optimized
Messages
4,262
What ever you do, don't flash your BIOS in any Windows environment unless you wanna take the risk of buying a new board when it corrupts your BIOS.

What seems to be the problem? Did the BIOS flash not work or did the BIOS update work but not fix the P2 problem?
 

foothead

Omnicide now.
Messages
10,026
Location
My own personal hell
I cannot get the flash to work.

I found something in the ubuntu forums that seems like a help, so I am running it right now. It makes a freeDOS flash drive and then I can put the DOS utilities on it.

I just hope it works. My old MS-DOS boot disk failed miserably.

EDIT: Gosh!!!
This flash drive is pathetically slow!
Stupid CBM 1gb drive. All my other oes are too big for a FAT FS.

Oh yes...
Serious pwnage.
I am now running at 3200 MHz.

I used freedos and ran C://> AFUDOS 790T612.ROM /p /b /n /c /x
It worked flawlessly. I miss being able to BIOS flash off my W3.1 boot drive. Now those were the days.

Anyway, I get a windows CPU rating of 7.3
Unfortunately I also have a graphics rating of 4.1 :(
Hopefully I can get my 4850x2 soon, and these problems will be through.

OK. more problems. Now if I try to OC at all, i get a black screen. ATI overdrive shows that the voltage the CPU is getting to be 0.9750 v. with the target at 1.35000 Plus the NB, RAM and HT are all at like 4x their target frequencies.

What is going on here?
 
Top