5.1 Problems

Status
Not open for further replies.

Mr. Switch

Fully Optimized
Messages
1,841
The reason i'm posting here and not the Audio section is because nobody reads the audio threads and i'm hoping i'll get better luck in this section because its actually active unlike the multimedia section. so here goes,

I recently purchased a set of Logitech X-530's and they sound great, except in movies, games, media players, or anything else for that matter. no sound comes out of the middle front and rear speakers. I went into my control panel, into sounds and multimedia, and made my audio output 5.1, but with no avail. I have reinstalled the drivers for my soundcard that is listed on my sig, and i haved searched the TF archives for similar problems people have had but once again with no avail. I'm not sure if my connections are right on my sound card, i plugged my new speakers into the first 3 plugs, in order from left to right: black, green, orange. is that right? my sound card plugs aren't color coded so i'm pretty much guessing. please help me get sound out of all of my speakers!
 

Spartan 1394

In Runtime
Messages
170
Usually the order in which the plug go in is Green, Black, then Yellow. The jack logo might be engraved over the jack but a little hard to read. I'm not really sure which way the jacks run on your particular card, but on my Audigy 2 the order is G, B, Y (leaning over the top of the computer looking down on the card).
 

Mr. Switch

Fully Optimized
Messages
1,841
for me, all i know is that the green one is the 2nd jack but i'll try swapping them around
 

Mr. Switch

Fully Optimized
Messages
1,841
ok, when i do the configuration you mentioned, from the top down, GBY, sound only comes from the back speakers and the sub.
 

Mr. Switch

Fully Optimized
Messages
1,841
and with, YGB, my sound only comes through the center speaker.

now we still have to get sound comming from all the speakers.

so, green is my front left and right speakers, black is the rear ones, and yellow is my center speaker, now we still have to get sound comming from all the speakers at the same time.

2.1 is ok, but there is a reason i bought 5.1
 

beedubaya

Golden Master
Messages
5,283
Location
Oklahoma
I had a similar problem with I first installed mine. First, make sure your "Matrixing" effect is off if those speakers have it. Matrixing will mess up any 5.1 sound...its meant for 2.1 MP3s to convert them to 5.1. Also, make fiddle with your CMSS 3D options....make sure you are using CMSS 3D "vanilla" Don't use CMSS 3D 2. Also, make sure you've enabled 5.1 effects in the game you are wanting to play. Some older games only have 2.1 so won't work in 5.1, and thats when you would need Matrixing.
 
Status
Not open for further replies.
Top