3.5 jack no sound only beeping noise on the computer

Dontbeafraidtoask

Beta member
Messages
0
Location
Italy
Hello, I'm using a usb adapter, which has both mic and headset 3.5 jacks, and with a male to male aux cable, I connected one into the phone, and one into the mic usb jack, then on the computer (windows 10) I went into the audio settings, and then recording, then enabled the microphone usb adapter, then clicked properties, and selected "listen";

Then I played audio on my phone, but the only thing I heard through the laptop speakers was a high pitched beeping noise, and the audio was coming out of my phone normally;

Then I tried plugging in a headset on my phone, and the sound came through fine on the headset, so I tried my other phone, which is a microsoft lumia 640, and it worked straight away, and the quality of sound was perfect too;

Can anyone give me any tips on solving this problem, why one phone works and the other phone doesn't work, the android phone is a nokia 6.1 updated to pie, one version, with the latest updates
 
Top Bottom