2 problems

Not open for further replies.


In Runtime
1. I just finished doing a windows semi-reformat. I didn't completely wipe the hard drive i just reinstalled windows, if you know what I mean.

Anyways after the reinstallation, I was back to service pack 2 and had to reinstall service pack 3. After installing sp3 my network connection icons in the control panel all disappeared and I could no longer connect to the internet.

I followed all the steps here How to troubleshoot missing network connections icons in Windows Server 2003 and in Windows XP and still the same problem. The wireless card is read in the device manager no problem and it says there nothing wrong with it and that it's currently working properly, but I still seem to be unable to get the wireless working. I checked all the required services for wifi and internet and everything is there.

I tried uninstall service pack 3 and reverting to sp2. I was able to get my internet back, but as soon as i installed sp3 again, I lost connection. This never happened before in the past, i don't get why its happening now.

Not sure if this is important. but I'm using internet explorer 8.

Problem 2. Explorer.exe crashes on shutdown/restart. It usually crashes twice then the connection tray crashes as well, I am led to believe this could be a malware/virus type problem, is this correct?

prolly best to backup data, format, install xp on the formatted disk. do you have a external drive to backup data?

uninstall/reinstall network driver may fix network connection issue.
I've already tried uninstalling the network adapters several times and nothing happens when windows re-recognizes them. The light to my wifi adapter is on and everything seems fine, but nothing comes up in the network connections. In fact my hamachi (which is a virtual network adapter) doesn't even show.

I really would like to find a way to fix this that doesn't involve a reformat, and yes I have tried a windows repair install, twice.
check event viewer for any errors. there may be underlying problems that need to be corrected.

also, and this is a long shot, you could run system file checker. start > run > sfc /scannow
The main problem is that the 2nd issue could easily be related to an infection. Since you have not done anything but install Windows again, your old files are there and as soon as you try to access them, if they are infected are infecting your new install that fast.

So you need to scan your system with the stuff here:

Spyware Asylum

If you are declared clean then we will have to see if we can find the root of your issues. Maybe a hard drive going bad? Is the copy of the XP CD one you got with your system or from someplace else?
Well, I've been declared clean by Osiris and explorer/connection tray aren't crashing on restart/shutdown.

Thread here: http://www.techist.com/forums/f70/explorer-connection-tray-crash-shutdown-restart-230340/

However, i tried reinstalling sp3 (the whole cleaning process was done on sp2) and I still lost internet connection. All the services that are required seem to be running and my wireless adapter light even turns on and is recognized in the device manager and says its functioning properly, but the icons in the network connections option in control panel are gone. Uninstalling the adapter and letting it be re-recognized by the computer in this case wouldn't work, even though I've already tried, because I have 3 adapters; wireless, ethernet and hamachi, and they all don't show.

Also, after installing sp3 and restarting my comp, once I get back to my main screen, a command prompt window pops up and says "incorrect parameter" like 20 times then disappears. Although, I'm not even sure that's relevant to the situation.

In fact, when i run Rosewill Wireless Utility (the wireless manager for my wireless card) it says I'm connected to my router and even shows my ip, default gateway and submask, but still wont let me browse/ping etc..

So i suspect this is a problem with the tcp/ip protocol settings or something?

Lastly, is it important that I have internet explorer installed? At the moment I'm quite sure It's been uninstalled and I was planning on installing it after sp3.

Anyways, any tips/suggestion would be appreciated and I am currently on sp3 and I'm just writing this from my lappy.


Erm, this is weird, my internet is working now. The icons aren't showing but I'm connected no problem.

So my only problem now is the network connection icons that aren't showing.
actually turns out that after an a sp3 installation my registry is full of corrupt registry keys and permission errors etc..
Well, that wont exactly work. I currently have a 500 gig HD more than half full and only 1 80 gig external HD. I could however, partition and install on the other partition... But seriously, my computer is working fine, just the network connection icons are gone.

Everything is fine in the device manager and all is shown to be working properly and is.

Well if the only solution is a fresh install it'll have to wait while.
Not open for further replies.
Top Bottom