$10 For Who Solves This!!!

Status
Not open for further replies.

briansmith84

Solid State Member
Messages
11
Ok heres the deal. I just started puttin together a sys for a friend 2nite. I got everythign in and turned it on. The monitor doesnt show up, the dvd led, hdd, power, and media card reader led all stay solid. the hard drives make a quick sound at beg of boot like it checks to see if os is on it. I am using the onboard vga right now until i get os installed. i have also tried pci card.

ok so yeah it doesnt do a **** thing. just sits there with most of the lights on. i think it has something to do with motherboard. the only way to turn off system once its on is hold down power button for a few secs. and reset button doesnt even work.

it is a 945 board with pentium d 930 proc and 512 ddr2 mem
 

Alvin.C

Fully Optimized
Messages
2,581
Location
London
Re:

Hello,

What motherboard do you have?

Do you get any beep sounds when you power on the pc?

Are you sure you're RAM is completely compatible?
 

briansmith84

Solid State Member
Messages
11
i have the 945gtp. i forgot to plug in 2x2 processor power! but guess what? it booted and i saw bios screen then shut off like it got too hot. now when i unplug, plug back in and press power the power everything turns on for 1/2 a second and off again!!!!!!!!!

helppppppppppppp
 

PZEROFGH

Golden Master
Messages
7,689
Try reseating the heatsink and make sure you have thermal paste

And then make sure you have all the power connections into the motherboard.
 

Travis18

Banned
Messages
130
make sure all the cords from your power supply are connected to your motherboard, i had this problem before, cause there are xtra cords your motherboard needs, my has a total of 3 connecting to the motherboard alone. if you do not do this, your computer will power up but no display.



edit : nevermind lol. never buy intel :)
 
Status
Not open for further replies.
Top