Mouse Stutter at 100% CPU Usage NEED HELP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-24-2020, 08:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2020
Location: Australia
Posts: 1
Post Mouse Stutter at 100% CPU Usage NEED HELP

Not really sure which section to put this in tbh, but here goes.
OK so to begin im just gonna say my specs


CPU - i7-7700HQ

GPU - GTX 1070

RAM - 16GB DDR4, 2400MHz

Drives -

Primary - Samsung SSD 960 PRO 1TB

Secondary - Unbranded 2TB Rotary Drive lol


This laptop is a pre-built from sager, which is actually part of the issue but i'll get to that in a second. Basically my problem is in the title, but its much more complex than that, so the game that I play all daay everyday is rust, 3500 hours on that piece of ****, its a relatively old game, i think 5 years old, nothing that my computer cant handle but it runs on unity, meaningh that it can only use 4 cores of my cpu, so ive turned hyperthreading off bc when it was on i got 40-80 fps (rust is very inconsistent i know) and when it was off i stayed about 60-120, keep in mind i have a 144hz monitor so ill take all the frames i can get.



But this problem came about a week ago when i wanted to customize the rgb for my keyboard, so i downloaded the clevo control panel (clevo is the mother-brand of sager i believe, i coudlnt find my SAGER laptop under their models but it came under clevo). It customized my rgb fine just how i wanted. Got home, opened rust or, literally anygame with hyperthreading off for that matter and it was unplayable, mouse stuttered so much i could barely turn around. I tried to fix it for like 2 hours, gave up and turned hyperthreading on, now all my other games worked perfectly (For Honor, Cod MW 2019) bc they can use more cores of the cpu without capping it with hyperthreading on, admittedly with like 2 or 3 less frames but that might just be a placebo but my real problem is with rust, my main game. So literally nothing would help apart from setting my priority for rust to below normal with hyperthreading off, which i didnt want to do because once again, that gave me like 50-100 and I dont want to settle, as i KNOW that my PC can do better.



I continued to try to fix this for like 6 hours, i was soo ****ing mad that i tried a system restore, which I should have probably tried earlier tbh, got an error everytime i did it (0x8007007e), was like, well ****, so i backed up everything I needed to do a full system reset. Did that, got something along the lines of "System Reset failed, no changes were made". I did a sfc /scannow in cmd, ran TuneUp utilities to check for registry problems, it found some, fixed them, didnt fix either of my issues. So i went all out, tried to boot my system off a windows 10 usb i had lying around to FULLY REINSTALL. Didnt recognise the usb, like it showed up in BIOS but when i set boot priority to number 1, it would just boot off my drive which was number 2, so i removed the drive as a secondary boot drive completely from the list. It booted halfway and said "Please insert installation media and press any key or restart and set a boot device". I was like ok, maybe this usb somehow got ****ed over the years, tried with my really old windows 7 usb to check if it was an issue with the usb, nope, exact same thing happened with my win 7 usb, so here i am, literally completely ****ing stuck. I scanned for viruses, nothing, turned off HPET to try solve my original issue. Ive spent 10 hours scouring the internet, tried every solution for both issues known to man and i cannot find ANYTHING, only thing i can think of is coming here, so, thanks for reading my entire story, any help would be appreciated..... Also im 15 so dont throw the uHh bUy a NeW pC at me please, dont got money right now.
__________________
KhanG33 is offline   Reply With Quote
Reply

Tags
cpu problems, help needed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU and GPU stutter while connected to internet Churchilli Hardware Repairs and Troubleshooting 0 01-09-2020 03:01 PM
CPU Usage And Crashing, svchost.exe sucking up CPU Usage Bahamut Monitors, Printers and Peripherals 10 05-30-2007 05:01 PM
Need Help: cpu usage 100% Shadow03 Hardware Repairs and Troubleshooting 9 10-08-2005 06:05 AM
CPU usage 100% and Major Lag Fitzy0527 Monitors, Printers and Peripherals 14 11-25-2003 04:51 PM
Windows NT and CPU 100% usage!!!! Ninjaal Microsoft Windows and Software 1 02-20-2003 07:01 PM



All times are GMT -5. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.