Techist - Tech Forum

Techist - Tech Forum (https://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (https://www.techist.com/forums/f77/)
-   -   WD Hard drive issues (https://www.techist.com/forums/f77/wd-hard-drive-issues-165711/)

s37d 01-28-2008 05:06 PM

WD Hard drive issues
 
I have a Western Digital 160 gb SATA hard drive, "RE" or raid edition, model number WD1600SD. I obtained it a couple years ago and it has not been used yet, so it is basically new. I cannot format it, only partition it. Windows just won't let me format it. Is this because its a "raid edition" hard drive and needs to be used in conjunction with another hard drive? Can I get it to operate solo? Thanks

atomic tofu 01-28-2008 05:26 PM

Re: WD Hard drive issues
 
I believe you should be able to use it as a single drive...there should be no reason you cannot, though still checking for my own curiosity

what windows are you using...and do you have the sata drivers for it? also, this is a slave or master drive? Are you using this to install windows upon or just have it in another pc as an aux drive?

etc

if this is not the main drive...make sure it is correctly set up:
Answer

turtile 01-28-2008 05:42 PM

Re: WD Hard drive issues
 
The RE version is the enterprise version. It works fine by itself. It has special features for RAID and a longer MTBF.

s37d 01-28-2008 06:41 PM

Re: WD Hard drive issues
 
I'm using XP. Prior to installing this drive, I had 2 other drives on my system; one IDE HD(WD1200JB) which acted as master/boot drive, and a SATA 160GB(WD1600JS) which was storage. So, there was one IDE slave spot open, and one Sata slot open.

When I hooked this new hd up to my system(WD1600SD), although it did detect it, it would not function properly. I first tried partitioning the drive via Disk Management, which worked. I was able to assign it a letter (H:, since it was the 3rd HD on my system), and partition is in NTFS. I then tried to format it, both normal and quick, and neither worked. It would simply error out after a few minutes of trying. I also tried to format it from a windows boot cd, but the results were the same; it didn't move past 0%, even after waiting 10 minutes. I've been formatting and using WD HD's for years and have never had any trouble, this is the first time I've ever run into any problems. I tried a different SATA cable, both with and without a jumper as well as trying the Legacy power connector instead of the SATA power connector - no success.

Just to make sure it wasn't my computer, I tried it in another new system in my house. It's also running XP with a new 450w power supply and only one hard drive on an ASUS P4V8X-MX motherboard. I removed the current hard drive in the system and replaced it with the WD1600SD in question, so there was only 1 HD to be powered by the 450w psu. It still didn't work, couldn't be formatted. This rules out a power issue.

I also updated BIOS and my Windows XP is SP2, fully updated. My other sata drive, the WD1600JS, is sata 2 and works perfectly, so it couldn't be a sata driver problem.

I'm not sure what could be wrong, might just be a faulty HD. It' still under warranty so I could just get it replaced.


All times are GMT -5. The time now is 02:46 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.