Fixed wireless: keeps getting slower and slower and slower - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Computer Networking and Internet Hardware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-28-2004, 06:10 PM   #1 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,282
Send a message via AIM to beedubaya
Default Fixed wireless: keeps getting slower and slower and slower

My fixed wireless system used to run at about 1024kbps, but about a month ago, it started slowing down. I started getting speeds of 512kbps and lower. Now, I am lucky to even get 200kbps. My download speeds used to run about 120 KB/sec. Now they run at about 15-20 KB/sec. I also get frequent disconnects lately, so much its hard to even have an AIM conversation. I've contacted my ISP and they said they could find nothing wrong. So I am wondering what else could be causing this problem. I have run spyware checks using Adaware, Spybot, etc, and they didn't find anything.
__________________

__________________
beedubaya is offline  
Old 10-29-2004, 02:08 PM   #2 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

just curious, but has anything changed in the path of the signal? any new buildings or phone/power lines?
have you moved the harware anywhere that might have caused a problem?
__________________

__________________
Inaris is offline  
Old 10-29-2004, 02:25 PM   #3 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,282
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by Inaris
just curious, but has anything changed in the path of the signal? any new buildings or phone/power lines?
have you moved the harware anywhere that might have caused a problem?
Nope, nothing has changed. The tower sits on a high hill, so there is a clear path from my antenna to the tower. I believe its an ISP problem. However, when I asked them to fix it they told me be happy with the 128-256k or get rid of it, and they gave me the middle finger. So now my downloading days are over until I can save up and get Cox cable, which is going to be very expensive to run out to my farm.
__________________
beedubaya is offline  
Old 10-29-2004, 02:56 PM   #4 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

yea, I have read the other post. did they actually turn the speed back? or are they having problems that they don't want to talk about? Who is it anyway?
You can always contact the Better Business Bureau and register a complaint... Especially is they are charging you for something they can't maintain...
__________________
Inaris is offline  
Old 10-30-2004, 02:01 AM   #5 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,282
Send a message via AIM to beedubaya
Default Fixed wireless: connection so slow that not even a cnet speed test will work

This is plain pitiful. I hope the BBB takes action soon. My service tonight is so slow that not even a CNET speed test will work. If I attempt a 600K download, it will take 15 minutes. After waiting about 4 minutes for TF to load, i am able to write this. Is there any other action I could take against these people that would get me more immediate results. I can't contact them about it because they don't care. I am currently waiting on Cox cable to come survey my area to see how much its going to cost for installation. I would disconnect from these people now...but I can't go without internet at all until I get Cox.
__________________
beedubaya is offline  
Old 10-30-2004, 03:07 AM   #6 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 582
Default

no land lines? go for dialup til you can get other.. or last ditch you could get cell phone internet service, kinda expensive but it will do you til you get better...
__________________

The World is my trashcan and i intend to fill it...
Leonidas is offline  
Old 10-30-2004, 09:35 AM   #7 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,717
Default

Please do not double post. Thread's merged.
__________________
mikesgroovin is offline  
Old 10-30-2004, 01:21 PM   #8 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,282
Send a message via AIM to beedubaya
Default

Yay, i can actually get a speed test this morning =/. Here's what it came up with *sob*

__________________
beedubaya is offline  
Old 10-30-2004, 01:38 PM   #9 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

I feel for you man. spent the better part of 8 years on a 19.2 line. now I have 1.5 cable, so I don't complain much anymore...
__________________

__________________
Inaris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.