Techist - Tech Forum - Search Results

Go Back   Techist - Tech Forum > Search Forums
Click Here to Login
Showing results 1 to 25 of 125
Search took 0.02 seconds.
Search: Posts Made By: osborne3
Forum: Hardware Repairs and Troubleshooting 07-02-2009, 05:07 AM
Replies: 22
Views: 1,845
Posted By osborne3
Re: Cannot connect to the internet

Hey thank you all for trying to help : )
Anywho this is what i'm getting when i try to renew and release.
http://i668.photobucket.com/albums/vv48/osborne3/Capture7.jpg
Hope this helps : s anyone...
Forum: Hardware Repairs and Troubleshooting 07-01-2009, 05:59 AM
Replies: 22
Views: 1,845
Posted By osborne3
Re: Cannot connect to the internet

OK thank you i will give that a go when i get back to my dads THNX : )
Forum: Hardware Repairs and Troubleshooting 06-30-2009, 10:43 AM
Replies: 22
Views: 1,845
Posted By osborne3
Forum: Hardware Repairs and Troubleshooting 06-30-2009, 03:48 AM
Replies: 22
Views: 1,845
Posted By osborne3
Re: Cannot connect to the internet

Yes both my ethernet ports appear in device manager they are built into the MOBO i'm starting to think that they have gone bad though : (
I'm thinking of buying a PCI NIC and installing that if that...
Forum: Hardware Repairs and Troubleshooting 06-29-2009, 09:17 PM
Replies: 22
Views: 1,845
Posted By osborne3
Ok i'm gonna try Uninstall the driver then...

Ok i'm gonna try Uninstall the driver then reinstall new nvidia drivers. If that doesn't work then yeh i'm guessing that my hardware is damaged cause i have tried numerous ethernet cables.THNX : )
...
Forum: Hardware Repairs and Troubleshooting 06-29-2009, 08:40 PM
Replies: 22
Views: 1,845
Posted By osborne3
HELLO I JUST MADE A BIG DISCOVERY IT WORKS...

HELLO I JUST MADE A BIG DISCOVERY IT WORKS THROUGH THE USB!
THis gives me reason to believe that ther's something wrong with my ethernets port or drivers?
I'm affraid to to plug the ethernet cable...
Forum: Hardware Repairs and Troubleshooting 06-29-2009, 08:13 PM
Replies: 22
Views: 1,845
Posted By osborne3
Re: Cannot connect to the internet

Ok i just pinged 127.0.0.1 and i sent 4 and recieved 4 BTW
Forum: Hardware Repairs and Troubleshooting 06-29-2009, 07:33 PM
Replies: 22
Views: 1,845
Posted By osborne3
Re: Cannot connect to the internet

Umm yes i have tried this on the phone with the ISP guy but i myaswell try it again thnx
also does anyone reckon it could be a problem with nvidia drivers? or my internet settings?
Forum: Hardware Repairs and Troubleshooting 06-29-2009, 06:10 PM
Replies: 22
Views: 1,845
Posted By osborne3
Re: Cannot connect to the internet

When i use IPCONFIG it says Media disconnected and my IP starts with 169. the ISP guy said that was bad so we tried IPCONFIG/RENEW and it wouldn't work.
Ok i tried PING well at least i think i tried...
Forum: Hardware Repairs and Troubleshooting 06-29-2009, 07:32 AM
Replies: 22
Views: 1,845
Posted By osborne3
Question Cannot connect to the internet

Hello i have been having this problem for days now where i can't seem to connect to the internet i have called my ISP and there's nothing wrong with there connection or my modem anyway this all...
Forum: New Systems | Building and Buying 07-24-2008, 06:47 PM
Replies: 18
Views: 989
Posted By osborne3
Re: Buildin a LAN comp

This is what i've chosen
MOBO- Newegg.com - ASUS P5E-VM HDMI LGA 775 Intel G35 HDMI Micro ATX Intel Motherboard - Intel Motherboards...
Forum: New Systems | Building and Buying 07-24-2008, 06:27 PM
Replies: 18
Views: 989
Posted By osborne3
Re: Buildin a LAN comp

Hey yeh its gonna be my laning rig and comp at my moms
And just using newegg as something to show it on hehe
And i've finished my build and i wen't for an 8800GT : )
Forum: New Systems | Building and Buying 07-24-2008, 05:13 AM
Replies: 18
Views: 989
Posted By osborne3
Re: Buildin a LAN comp

Its all good now i've decided on what Motherboard im gonna use this one :D
Newegg.com - ASUS P5E-VM HDMI LGA 775 Intel G35 HDMI Micro ATX Intel Motherboard - Intel Motherboards...
Forum: New Systems | Building and Buying 07-24-2008, 03:53 AM
Replies: 18
Views: 989
Posted By osborne3
Re: Buildin a LAN comp

Hey would u know if theres any SLI micro-atx boards coming out or any really sweet micro-atx boards coming out because i dont wanna buy a board only to find out a sweeter newer ones are just being...
Forum: New Systems | Building and Buying 07-24-2008, 01:06 AM
Replies: 18
Views: 989
Posted By osborne3
Yeh its all good i'm pretty much up for any case...

Yeh its all good i'm pretty much up for any case now.
This MOBO seems pretty sweet ASUSTeK Computer Inc. (http://au.asus.com/products.aspx?l1=3&l2=11&l3=584&l4=0&model=1912&modelmenu=1) and thnx for...
Forum: New Systems | Building and Buying 07-24-2008, 12:19 AM
Replies: 18
Views: 989
Posted By osborne3
Re: Buildin a LAN comp

Well my budget is around 1000$ AUS and im probably gonna hit up a 8800 GT
Forum: New Systems | Building and Buying 07-23-2008, 11:43 PM
Replies: 18
Views: 989
Posted By osborne3
Talking Buildin a LAN comp

Hey everyone i'm in the process of deciding what parts to put into a new comp i'm gonna build. So what im basically making is a small laning comp for my bedroom and to take to friends lan it up.
So...
Forum: Hardware Repairs and Troubleshooting 07-23-2008, 08:32 PM
Replies: 12
Views: 2,216
Posted By osborne3
Re: Monitor Won't Receive Signal or Freezes

it doesn't come on the post screen at all it just is black and the monitor says can't find signal
Forum: Hardware Repairs and Troubleshooting 07-23-2008, 07:16 PM
Replies: 12
Views: 2,216
Posted By osborne3
Re: Monitor Won't Receive Signal or Freezes

Hey yeh im getting the same problem but it won't get any signal at all and i also have an 8600 GT.
Yeh my spec is
MOBO-ASUS p5ld2
VIDEOCARD- Nvidia 8600GT
CPU-Intel P4
PSU-Thermaltake TR2-470W
Forum: Hardware Repairs and Troubleshooting 07-23-2008, 04:45 AM
Replies: 6
Views: 690
Posted By osborne3
Yeh when the comp starts up the monitor just says...

Yeh when the comp starts up the monitor just says on it it can't find any signal. And i've tried reseating the graphics card before and it still wouldnt work but ill try again.
And i don't think i...
Forum: Hardware Repairs and Troubleshooting 07-23-2008, 02:40 AM
Replies: 6
Views: 690
Posted By osborne3
Re: graphics card won't show monitor

Yeh my spec is
MOBO-ASUS p5ld2
VIDEOCARD- Nvidia 8600GTzzcpu-zint
CPU-Intel P4
PSU-Thermaltake TR2-470W
And i think it might be the Graphics card is faulty. So if that is the case would u be...
Forum: Hardware Repairs and Troubleshooting 07-22-2008, 06:18 AM
Replies: 6
Views: 690
Posted By osborne3
Re: graphics card won't show monitor

hey yeh my reseting the mobo i took out the battery for a few minutes then switched a jumper from 1-2 to 2-3 for a few mutes then rput it back together as it originalie was and BTW my mobo is a ASUs...
Forum: Hardware Repairs and Troubleshooting 07-22-2008, 02:22 AM
Replies: 6
Views: 690
Posted By osborne3
Talking graphics card won't show monitor

Hey everyone i've got a problem you see i was at a freinds house laning it up playin some games when i cam up with the dumb idea of trying to connect the computer to hes T.V screen using the s-video...
Forum: Hardware Repairs and Troubleshooting 07-17-2008, 11:03 AM
Replies: 0
Views: 580
Posted By osborne3
Talking Monitors Problem

Hey i was on the computer whilst playing a game when i decided to try hooking it up to the T.V while it was running and i had 2 monitors connected
and it just shut off. The computer was still...
Forum: New Systems | Building and Buying 11-27-2007, 08:26 PM
Replies: 25
Views: 1,109
Posted By osborne3
Re: Water Cooling

ok cool ill take that into consideration but i still havn't got a answer
Showing results 1 to 25 of 125

 
Forum Jump


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.