ZoneAlarm Firewall 7 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2007, 02:27 AM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2006
Posts: 67
Default ZoneAlarm Firewall 7

well i know this isn't really anything, but i switched to ZoneAlarm Firewall 7 and for some reason theres question marks in the text box....anyone whos running this version of ZA noticed it too?

__________________

vertigo93 is offline  
Old 02-10-2007, 07:49 AM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,499
Default

Mine shows the 2 question marks in that section too. Its in place of punctuation so i guess for some reason it doesnt recognise the symbol.

"You?re protected...." so it should be "you're" i wouldnt worry about it, i didnt even see until u said.
__________________

Mentali$T is offline  
Old 02-10-2007, 12:45 PM   #3 (permalink)
Junior Techie
 
Join Date: Dec 2006
Posts: 67
Default

huh....i guess its just some bug from their new update to 7.....
vertigo93 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.