Zone Alarm causing slow startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-05-2006, 02:08 PM   #1 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default Zone Alarm causing slow startup

ok guys as some of you may know i have been trying to fix my computer the past few days because it would be extremely slow at startup even after i formatted it 3 different times each time installing zone alarm to protect my computer never thinking that it could be the problem however on the fourth format i found that it was. and confirmed it by uninstalling zone alarm and re installing it which improved the startup speed. it never did this before does anyone know what could be causing the slow startup
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-05-2006, 03:10 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Your computer would literally stay at the login screen for a couple of minute before it loads the desktop? Slow like that or slow loading all the computer program listed in the tray icon? I would suspect that the settings on ZA are too high, therefore probably causing a lot of program not to have legitimate access. What version of ZA is this? If this is the one that comes with spyware protection and anti-virus protection than that's probably one of the reason for slow startup.
__________________

__________________

Law is offline  
Old 08-05-2006, 04:02 PM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

disable your windows firewall.
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 08-05-2006, 04:09 PM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

Quote:
Originally posted by Law
Your computer would literally stay at the login screen for a couple of minute before it loads the desktop? Slow like that or slow loading all the computer program listed in the tray icon? I would suspect that the settings on ZA are too high, therefore probably causing a lot of program not to have legitimate access. What version of ZA is this? If this is the one that comes with spyware protection and anti-virus protection than that's probably one of the reason for slow startup.
yes it stays at the welcome screen forever and this is security suite 6.5.722.000 so it does have the anti virus and spyware. the problem with this theory is before i formatted it wasnt this slow im thinking that it could be this particular version of zone alarm cant find anyone with this problem though.

EDIT: also Eric's suggestion i tried but ZA when it was installed automaticaly disabled it.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-05-2006, 10:38 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

Try using BootVis:
http://www.majorgeeks.com/download.php?det=664

Download it and install it, then run it. Have it optimize and then reboot.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 08-05-2006, 11:15 PM   #6 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

thanks but it just decided to start working for sum dumb reason lol no more slow startups for me i'll have to check out that program tho thanx.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.