XP2 can't open email attachments - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-05-2005, 11:30 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 2
Angry XP2 can't open email attachments


I have a huge problem,I installed xp2 and now when I try to open any attachment,it say's it can't,and will not!I have tried everything I could think of,Ichecked the option off not to allow attachments,but I always get the same message can't open file,for my saftey.

Please if anybody knows how to shut this attachment Security center off, please help me shut the Security center off and put it back on,I really need these atttachments for work,and they are virus free,Microsoft should have a on/off feature that I don't know of?

Thanks in advance for any help

Kahmir is offline  
Old 02-05-2005, 01:38 PM   #2 (permalink)
Ultra Techie
Join Date: Oct 2003
Posts: 544

What email software are you using?
If using outlook express go Tools > options > Security, and then uncheck the 'Block images and other external content in HTML e-mail'

Service pack 2 changed everyones security options to what could only be described as 'paranoid' and then you have to go back and put them back to what you want. Hopefully you are not an IE user otherwise you'll have hours of fun changing those options back to how you want them.

fitzjj is offline  
Old 02-05-2005, 04:36 PM   #3 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

Try to repair Outlook too.
Osiris is offline  
Old 02-05-2005, 05:12 PM   #4 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 2
Default found it!

I did try a few things but nothing doing,I uninstalled security center(disabled),and it's other files it needs to operate,and I was getting the same message for your saftey this file will not open,something to that effect!So I checked every program,and it was Safe XP software running in the background,why it turned on today?,beats me!But the next person who has this problem we know what to tell the person,my error!Forgot all about safe xp,just hiding,there's nothing in crogram files,it was hidden in a folder within a folder,lost it!

Thanks for your help and time.
Kahmir is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.