XP woes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-14-2002, 02:47 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 3
Unhappy XP woes

Can someone help. Had XP pro installed running without problems then moved to Vanuatu and added new hardware,Fly Video 3000 It ran ok but screen was a bit jerky so added leadtek geforce 3 Ti200 card Since he major problems System would boot but after the XP pro logo only a black screen obtained. Started in last known good congig to find the system booted properly but the USB port no longer worked and my removable disk drive (MO Sony) ws no longer in the system Together with this the Fly Video card no longer worked properly. Checked Bios settings and USB was disabled. On enabling USB in bios I was back to the black screen again. I have tried uninstalling and reinstalling various devices but cant seem to overcome the problem. Microsoft don't seem to want recognise me in Vanuatu . The system has a Micro super 440bx motherboard with dual penium 3 450 processors the bios is American Megatrends. All advice greatfully accepted
__________________

warren is offline  
Old 11-14-2002, 09:25 AM   #2 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

strange issues. Honestly the first thing i would try would be to boot into safemode, go to device manager, remove EVERYTHING, and reboot into normal mode. It should redetect and re-install all drivers, this generally works for me when i have driver issues.
__________________

__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 11-14-2002, 08:21 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 3
Default

Thanks for advice Tried it but made no difference. Any further ideas?
warren is offline  
Old 11-14-2002, 09:12 PM   #4 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

try this, boot into safe mode, go into msconfig, click on the advanced button, then check the box that reads, VGA 640x480x16

reboot into normal mode. Check your display properties, see what your resolution is set at, it may be too high for your monitor to handle. Try setting it to 800x600 at 16bit, then go back to msconfig, uncheck that option, and then reboot again. see if the problem persists.
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 11-15-2002, 10:47 PM   #5 (permalink)
Junior Techie
 
Join Date: Aug 2002
Posts: 91
Send a message via AIM to SePhErUm Send a message via Yahoo to SePhErUm
Default

You sure you got enough Watts runnin? with a dual?
__________________
----------------------------------------
Brandon Cook
http://www.anarchy-industries.com
Pentium II 333MHz
96 MB Ram
Geforce 4 MX 440
2 SCSI 4GB Hdds\'
anything else?
SePhErUm is offline  
Old 11-16-2002, 12:51 AM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 3
Default

Thanks again I am unable to find the indicated area in msconfig ( no advanced button or screen info). I dont see how screen setting would impact on USB settings or on devices being deleted by the system! but then my knowledge in these areas is very limited. System has a 300w transformer plenty of RAM (512) two 9gig scsi hd's and the monitor is a 21" samsung syncmaster. Is the problem related to XP not liking too many hardware changes?
__________________

warren is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.