XP: where are all my files - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-13-2004, 04:14 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 4
Default XP: where are all my files

i dont know what happened but suddenly my XP is back to basics. i cant see any programs at start up and all my files and songs seems to have been deleted. it hasnt deleted any programs yet because when i go to add remove programs, it still shows all the programs. can anyone tell me what is going on? and if there is any way i can recover my files. i tried system restore and it doesnt work for m.
anything else that might be of help to me?
thanks
__________________

rocrulzs is offline  
Old 08-13-2004, 05:24 AM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 722
Default

Sounds like a virus, but of course it could just be Windows XP restore.

I have never heard of anything like this, did you or somebody else do anything?
__________________

__________________
[size=0.5]Full Aluminium ThermalTake Case
Asus A7N8X-E-Deluxe
AMD Athlon XP 3200+ *400 FSB* Barton (2.2GHz)
ThermalTake Volcano 11+ Xaser Edition Air Cooling
1024MB Corsair TwinX XMS 3200 (Dual Channel 2x512) 2-3-2-6
256Mb XFX 7800 GS EXTREME
2x WD Raptors (10krpm 8MB Cache) 36.7GB using RAID -0
Video Logic SonicXplosion 5.1 Soundcard
[/size]
Kangaroo is offline  
Old 08-13-2004, 08:12 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 4
Default

well its kinda weird but one night when i was kinda stoned.. i was playing around with the user accounts and then i also played with the bios information. but i checked the user accounts and the accounts are all the same. in the bios information, i might have played around but seriously, even if i did do something in it, i cant see how that should affect my settings. my mp3 files from my music are all deleted but the music in the my shared folder is ok. the start menu doesnt have any programs listed except accessories but the programs are still installed as shown by the control panel. i am in a terrible mess. any have clues. could it be that the files are all there somewhere just the links are deleted ? and i dont think its a virus. any words on this one people ?
thanks
rocrulzs is offline  
Old 08-13-2004, 08:14 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 4
Default

by the way kangaroo, if you really look like that actress, would you kindly consider me for a date .... when my comp gets fixed
rocrulzs is offline  
Old 08-13-2004, 03:13 PM   #5 (permalink)
Monster Techie
 
Join Date: May 2004
Location: /usr/root/mn/us
Posts: 1,118
Default

What settings did you toy around with in user management?

You might have accidentally reset your user profile, which would remove all of your files in say your My Documents, My Music and any other "My" folder.

Easiest way to tell would be to search for a file name that you know you had on your computer before you started messing around. If it's still there, you have a hope, if not..... sorry bud.
__________________

Its a frigging Laptop, not a Labtop!!!!
bla!! is offline  
Old 08-14-2004, 04:27 AM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 4
Default

yeah i checked for some files and its not there. i guess i lost all my files then just because i reset the user accounts. moral of the story would probably be never get stoned and mess with computers. thanks anyways guys
__________________

rocrulzs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.