XP w sp2 not loading partition - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-12-2007, 01:06 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 1
Default XP w sp2 not loading partition

Dual-boot system with win 98 and xp pro
System resore was not activated to apply to this problem.

Pc loads up with win 98 but does not load (when selected) xp pro.

Was working fine for close to one year.
I can access the xp pro files and programs via win 98, but cannot run the programs via win 98 boot-up.

Is there a way I can maybe make adjustments to the path for the xp pro setup - deasktop with all my programs so I may be able to use it like before.

Trying NOT to format the pc and lose all program files installed to reinstall them.
__________________

ev700 is offline  
Old 01-12-2007, 05:14 PM   #2 (permalink)
Ultra Techie
 
Join Date: Sep 2006
Posts: 501
Default

Do a repair install on the Windows XP partition, see if that will help.
__Camouflage__ is offline  
Closed Thread

« No run | vCards!!! »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.