XP User account slower - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-04-2006, 04:33 AM   #1 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 5
Default XP User account slower


I just purchased a new laptop.

Intel® Core™ Duo Processor T2400 [1.83GHz, 2MB L2 Cache, 667MHz FSB]
1024MB PC4200 DDR2
120GB HDD (5400rpm, Serial-ATA)
Windows XP Pro SP2

I set up a user account to keep away from auto installers and all the other trash out there like spyware and stuff.

Well my internet connection is much slower than in my admin account. Sometimes pages wont load and sometimes IE locks up for a minute or 2.

I have no p2p software running.
Same set of applications running.
and spyware free, well I run a scan every night.

Can someone help please?

Actism is offline  
Old 05-04-2006, 10:39 AM   #2 (permalink)
Master Techie
Join Date: Oct 2003
Posts: 2,258

Have you followed the same paths for both the Admin and the user account? ie, go to this website, then this one and then this one. Time taken is x. Compare each, then Look at each site that is loading. The standard setup for users is just more secure, less access to system level stuff. Should have nothing to do with browsing, since that is all profile based, unless, you need an activeX or something.

Good luck

Inaris is offline  
Old 05-04-2006, 12:54 PM   #3 (permalink)
True Techie
Join Date: Apr 2006
Posts: 245

umm...if you have more clutter/stuff in your user account and none of that in the Admin account, the Admin account would definitley be faster.
jdhore1 is offline  
Old 05-04-2006, 01:00 PM   #4 (permalink)
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123

In my friends computer (which hasnt been scanned for viruses or reformatted in about 4 years), each account has a different speed...its crazy. I end up having to use a slow PC becase of spyware...
talldude123 is offline  
Old 05-04-2006, 02:35 PM   #5 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 5

Both accouts have the same programs, in fact my user account has less running since I try to keep my starup time as short as possible.

I also did compare web sites. I went to car manufacturer sites and compared since they usually have tons of animation and plug ins running.
Actism is offline  
Old 05-04-2006, 04:17 PM   #6 (permalink)
True Techie
Join Date: Apr 2006
Posts: 245

It's not really the programs...it's the other stuff (Cache, history, cookies, stuff in my documents, etc.)

jdhore1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:58 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.