XP startup problems, urgent help needed! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-10-2006, 03:12 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 2
Default XP startup problems, urgent help needed!

okay so i was using my computer fine in the morning, no problems at all. once i was done i selected to shut it down and as the process began i went over to the plug socket on the wall to switch the computer off at the mains once shutdown was complete, accidentally i hit the switch a bit too early and cut the power before the shutdown process was complete. i didnt think anything of it as ive done it before by mistake.

now (the same day) when i try and start up the computer, i get all the way through to logging in, but just after i log into windows i get a blue screen with a long error message on it. sometime it appears instantly and sometimes i get an extremely brief view of the desktop and half the 'startup sound' plays before i get the screen. it is only displayed for 2 seconds at most and so i cannot tell you exactly what is says but i can give you the general jist of it:

windows has not started because something is wrong and it is trying to prevent any more damage being done

it questions how much disk space ive got remaining

it wonders about video adapters and about updating the bios

it suggests safe mode.

could this be to do with me being clumsy and cutting the power too soon or something else?

im by no means a novice with computers but i really need some guidance here so please any help will be welcomed

thanks.
__________________

jono9981 is offline  
Old 07-10-2006, 03:27 PM   #2 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

it could be cuz you cut the power it does have a tendency to cause software errors. you can try running check disk, if you boot into dos, or even re insert your xp cd and run the repair console and type chkdsk at the prompt it will check your hard drive for errors. you can also try running a windows repair which basicly reinstalls windows with out losing all your files.

you can press F8 when you first turn the computer on to boot into safe mode and see if that works.
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 07-10-2006, 03:30 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 2
Default

thats the thing when i do press F8 i dont get safe mode, instead i get options of deviced to boot from. my dvd-rom, my floppy and what i assume is my HD

this could just be me being stupid and not knowing the safe mode option when i see it
jono9981 is offline  
Old 07-10-2006, 03:33 PM   #4 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

try all the funtion keys, sometimes it is different, i have had it on F8, F4, F5. and i imagine it could be any of them on certian models, but one of them will get you into safe mode if you keep trying. or if you have your mobo manual it helps.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.